Results 1 to 8 of 8
  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Vertical text won't show (2002 SP3)

    When I orient the text in a label to vertical, the text doesn
    Regards,
    Peter

  2. #2
    5 Star Lounger
    Join Date
    Apr 2003
    Location
    Hampshire, United Kingdom
    Posts
    602
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vertical text won't show (2002 SP3)

    I've just had a look at the Microsoft site, and found this: Text that is in a text box control of a report or a form may not appear correctly in Access.

    Unfortunately it only says that "Microsoft are aware of the problem" - it doesn't say they've done anything about trying to fix it... <img src=/S/brickwall.gif border=0 alt=brickwall width=25 height=15>. (It tells you how to reproduce the problem but not how to solve it).

    So it's not good news, I'm afraid.
    Waggers
    If at first you do succeed, you&#39;ve probably missed something.

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vertical text won't show (2002 SP3)

    Thanks Dave, that article is about text boxes, guess it applies to labels as well!
    Did you notice the date on that MS post - March 04? Which means that MS must have known about it for a long time before that. Trustworthy computing; yeah right! They really don't give a rip do they?
    But just because the mushrooms at MS can't find a solution doesn't mean that the geniuses at Woody's can't.
    Regards,
    Peter

  4. #4
    5 Star Lounger
    Join Date
    Apr 2003
    Location
    Hampshire, United Kingdom
    Posts
    602
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vertical text won't show (2002 SP3)

    Very true.
    <img src=/S/whisper.gif border=0 alt=whisper width=29 height=17>I did search their site for similar stuff on labels, but found nothing of consequence.
    Waggers
    If at first you do succeed, you&#39;ve probably missed something.

  5. #5
    5 Star Lounger
    Join Date
    Nov 2004
    Location
    Wilmington, North Carolina, USA
    Posts
    1,196
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vertical text won't show (2002 SP3)

    Perhaps if it's not bound, you could create an image, and put that on your report?
    ____________________________
    Jeremy
    "If you spend more on coffee than on IT security, then you will be hacked. What&#39;s more, you deserve to be hacked." -Richard Clarke

  6. #6
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vertical text won't show (2002 SP3)

    As they are labels, they are not bound. But the number of labels and their captions is fluid and changes. I have to build the form in code each time it's opened. So creating an image, (probably impossible in code) is not on.
    Regards,
    Peter

  7. #7
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Vertical text won't show (2002 SP3)

    <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> Flattery is nice, but some problems are directly solvable even by the genius of HansV and then we have to fall back on trying end runs!

    One thing to check is the font you're using for those labels. Is it a "standard" font? Interestingly enough, many of the fonts (like Arial) that we think of as built-in are shown in surveys to be available on only 85-95% of machines, so a font translation could be part of the problem.
    Charlotte

  8. #8
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vertical text won't show (2002 SP3)

    You got me thinking. The font I am using is Arial, but it is used in all my forms and shows up just fine, except when displayed vertical.
    So, just now, I tried heaps of other fonts and 2 worked. Symbol & WIndings. WIndings is useless, but Symbol at least used the correct characters, but it is pretty unreadable so I can't use that for a workaround.
    But at least that is progress. Probably progress to that proverbial brick wall though.
    The whole thing is strange. I thought I had it with the graphics card change, but nope. Wonder what casues it?
    Regards,
    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •