Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jun 2005
    Location
    Jacksonville, North Carolina, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't type same characters in a row (WORD 2000)

    While typing on a document, my mom held the same keep down for a period, until and error message popped up saying something "about holding down the keys" she didn't read it and choose ok. Now when she types anything in she can not type the same key twice. She has to wait a few seconds before it will except the same character again. This includes even two backspaces or spaces. If anyone knows how to shut this off I would appreciate the help.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Can't type same characters in a row (WORD 2000)

    This is probably one of the Accessibility settings in Windows.
    - Select Start | Control Panel
    - Select Accessibility Options.
    - Activate the Keyboard tab.
    - Clear the Use FilterKeys check box.
    - Click OK.

  3. #3
    New Lounger
    Join Date
    Jun 2005
    Location
    Jacksonville, North Carolina, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't type same characters in a row (WORD 2000)

    Thank you, that is what is was. I couldn't find it, I kept thinking it was in word.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Can't type same characters in a row (WORD 2000

    If I hold down the shift key for 10 seconds while thinking about typing something, there is a very loud sound and then a dialog along those lines. I hate when that happens. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Can't type same characters in a row (WORD 2000

    You can turn it off in FilterKeys Settings - see screenshot.
    Attached Images Attached Images

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Can't type same characters in a row (WORD 2000

    Thanks, Hans. I think I'll do it right now. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Can't type same characters in a row (WORD 2000

    While you're at it, you can also turn off the shortcut keys for StickyKeys and ToggleKeys, so that you don't accidentally change the way the keyboard works if you fall asleep while leaning on a key... <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •