<P ID="edit" class=small>(Edited by TonyE on 18-Aug-05 14:11. )</P>Adobe has discovered a buffer overflow in Adobe Acrobat and Adobe Reader. This issue has been addressed and a product update is available to proactively mitigate potential malicious activity.

You can get the updates by using the "Check for Updates" option on the Help menu, or you can download updates from Adobe downloads

In order to install the latest patch (version 7.0.3) you must install all previous patches first (ie you need to have version 7.0.2 installed)

There is also a patch for users of Acrobat/Reader 6 (version 6.0.4) and as with version 7 all previous updates must be installed first (must have version 6.0.3 installed)

For more details see Security Advisory: Acrobat and Adobe Reader plug-in buffer overflow

Added: Snap - <!post=Adobe security update,509,625>Adobe security update<!/post>