Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    53
    Thanks
    1
    Thanked 1 Time in 1 Post

    Drive Image 2002 won't run

    I installed Microsoft's latest batch of security patches for Win2K this week. Perhaps it's a coincidence, but now Caldera DOS, which is required for Drive Image to actually make an image, won't start during the re-boot (triggered after the Windows version of DI closes). Instead, at the point when Caldera DOS should load (ahead of DI), I get "Err 14 : Automatic removal of Fake Floppy failed." This is a Win2K error message. Press any key and the machine boots normally into Windows. I've never seen this message before, and strongly suspect that it is the result of tighter security in Windows. Any opinions or advice warmly welcomed. Thanks.

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Drive Image 2002 won't run

    You may know from reading in The Lounge that I no longer run DI, having switched to TrueImage, but... Do you have, or can you make, the DI emergency boot floppies and see if it will run from those? Even when I was an active DI user, I never ran it from inside Windows, but chose to run from floppies instead. In my case, I didn't even use their supplied Caldera DOS, but had my own Win98SE customized boot floppy AND the DI 2nd floppy with the executables on it which worked for me at the time. I'm sorry that I don't have a Win2K machine with DI to try anything with.

  3. #3
    3 Star Lounger
    Join Date
    Aug 2004
    Location
    Saco, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drive Image 2002 won't run

    Since you own DI 2002, is there a possibility that you also own DI 7, and got both programs in the DI 7 box? I found DI 2002 to be one of the buggiest, most useless programs going, but was quite happy with DI 7.01, and found that it ran well under Windows 2000. Seriously, if you only own DI 2002, I'd strongly urge you to find another imaging product. It's just not worth fighting with DI 2002...

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Drive Image 2002 won't run

    I run Drive Image 7.03 under Windows XP SP2 with all the latest security patches and it works well, but I don't have a Windows 2000 system at home on which to test it.

    StuartR

  5. #5
    3 Star Lounger
    Join Date
    Aug 2004
    Location
    Saco, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drive Image 2002 won't run

    Hi Stuart,
    Well, I do have a system upon which to test it (DI 7.01), and it works fine. BTW, do you recall where you got the patch to go from 7.01 to 7.03? I vaguely recall that PowerQuest had it on their site for a brief time, but, of course, Symantec took over the company, and the patch disappeared along with the PowerQuest web site. Another location?

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drive Image 2002 won't run

    From http://www.symantec.com/downloads/ you can navigate to updates and patches for Drive Image 7.x

  7. #7
    3 Star Lounger
    Join Date
    Aug 2004
    Location
    Saco, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drive Image 2002 won't run

    Thanks -- I just found it.

  8. #8
    Star Lounger
    Join Date
    Jun 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    53
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: Drive Image 2002 won't run

    <P ID="edit" class=small>(Edited by DaveH on 22-Aug-05 09:51. Updated)</P>A lot can change in 24 hrs! <img src=/S/bravo.gif border=0 alt=bravo width=16 height=30> Have now installed True Image, after trying the suggestions earlier in the thread. DI 2002 would boot from the floppies, but could not see any hard drives to save an image to. TI runs much more sweetly than DI ever did -- thanks Al. What remains is to clean up the master boot record, because I'm still getting that Err 14 message about the fake floppy and have to press a key to boot. Unless anyone has a better idea, I will run FIXMBR from the Recovery Console, as discussed here:
    http://www.pcanswers.co.uk/tips/default.as...ubsectionid=403

    Thanks Al, Liberty and others
    Much appreciated. Plenty to think about and try there. Could be a busy Sunday -- which will include taking a look at True Image (that's quite a thread!). For me DI 2002 ran fine under Win2K for 2 years (and previously OK under Win98SE). Will report anything useful.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •