Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2005
    Location
    Queens, New York, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System Tray at Startup (windows xp pro ver 5.1)

    Lately when I boot up my laptop (Acer Trevelmate) I occasionally notice that my wireless connection will boot before my antivirus program (norton) and my firewall (ZoneAlarm Pro)normally the antivirus program boots first, then the wireless connection and then ZoneLabs. Also I noticed I've have been getting a lot of warnings from Windwows that my anti-virus program is turned off. This happens whether or not the antivirus program loads first or not. My concern is that data is being sent out or in
    prior to the anti-virus program being activated.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: System Tray at Startup (windows xp pro ver 5.1)

    Are you using an A/V program that does not talk to the XP Security Center (an old version of Norton A/V)?

    Joe
    Joe

  3. #3
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Tray at Startup (windows xp pro ver 5.1

    In addition to Joe's response, if your AV is a later version that does "talk" to Security Centre, it may simply be a matter of the boot sequence, and I don't think the user has much control over that. I am using NAV2005, and I sometimes get a pop up while booting that the AV is not loaded. The message disappears however, as soon is it does load.

    If you're concerned about the wireless loading prior to the AV and firewall, can you simply disable the wireless (via a button on the front of the computer) until after everything else has loaded? I have a TravelMate 4000 and this model does have that switch on the front of the case. When I do require wireless, I simply turn it on and it's only a few seconds until it connects.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Tray at Startup (windows xp pro ver 5.1

    Might be worth reading through the thread starting at <post#=506,568>post 506,568</post#>?

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Tray at Startup (windows xp pro ver 5.1

    There are probably other <img src=/S/free.gif border=0 alt=free width=30 height=15>bies like this one on the web somewhere, but I post this one for I WAS familiar with it. However, I have not run this with XP or W2K (it says on this link that it's good for XP): Startup Delayer download and review

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •