Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    May 2004
    Location
    Palmerton, Pennsylvania
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ERROR 0x80040201 (Outlook 2003)

    When outlook automatically checks for mail I am getting the message "reported error (0x80040201) unknown/error 0x80040201. It's a send error, but my emails do get sent, I just keep getting this error message whenever it checks for mail. I am using a Pop3 account. Does anyone know a solution?

    Thanks,

    Karin

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: ERROR 0x80040201 (Outlook 2003)

    You might want to check this Google search . Apparently there may be several causes.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    New Lounger
    Join Date
    May 2004
    Location
    Palmerton, Pennsylvania
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ERROR 0x80040201 (Outlook 2003)

    Thanks, I had done that, but wanted to check if there was another alternative. I did do a repair to Outlook and then finally rebooted the computer and now it's gone. Don't know what happened, but I'm glad it went away.

    Karin

  4. #4
    Lounger
    Join Date
    Jan 2003
    Location
    Nelson, South Island, New Zealand
    Posts
    49
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: ERROR 0x80040201 (Outlook 2003)

    Hi Karin,
    Did you manage to fix the 0x80040201 Outlook error?
    If you did, I would be interested to know how as I have this problem too. I can send email immediately when I start my PC up, but then afrer a few minutes, my email will no longer send and I get that error. To be able to resend email I have to I shut down & restart my PC. This has all happened since I downloaded & installed XP's SP2....

    Hope to hear from you soon!

  5. #5
    New Lounger
    Join Date
    May 2004
    Location
    Palmerton, Pennsylvania
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ERROR 0x80040201 (Outlook 2003)

    It's been awhile since I did that. I believe that I did a repair in Outlook and that seemed to fix it. Every once in awhile, I still have the problem sending (the message doesn't go) and I have to reboot the computer to get it to work. When I was getting the message the first time, I was really having alot of problems with it, but it is only occasionally now.

    Karin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •