Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Aug 2001
    Location
    Suzhou, China
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot send in OE 6 (Outlook Express 6)

    I cannot send emails out of OE 6 All of a sudden. I can all receive emails; use IE 6 to browse. Speed of browsing is not affected. Talked to ISP and they have no clue. Running Windows XP SP2, Norton Internet Security 2005 which has detected Bloodhound. Exploit 6 and has quarantined it. Just stated recently and no changes have been done to the system. . Can any one help?

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Cannot send in OE 6 (Outlook Express 6)

    Apparently, "bloodhound" comes in MANY different variations, that attack many different areas of your system.
    There are a few that will affect OE, others the boot process and others that will do something nasty in different ways.

    Check out this KB article from Symantec where it offers some rather involved methods to get rid of certain trojans like bloodhound.xxxx.

    BloodHound
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •