Results 1 to 4 of 4
  1. #1
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word As Email Editor (XP; SP3)

    I have been using Word as my E-mail editor as long as I can remember. Today I started to get this warning message.

    I have traced it down to using Word as the editor. If I uncheck the box for using Word as the editor, the warning never appears.

    Anyone have any ideas as to why it suddenly started to show this message?

    Thanks,
    John

  2. #2
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Word As Email Editor (XP; SP3)

    Does this message disappear if you turn off your firewall?
    Paul Coyle
    Approach love and cooking with reckless abandon

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Word As Email Editor (XP; SP3)

    Do you have any add-ins in Word? Any macro viruses? Try starting up Word using the /a switch, which will disable all macros and global templates:

    Start button, Run..., winword.exe /a <Enter>

    Then create a new message in Outlook. (I assume it uses the open session of Word, but actually, I'm not sure...) Does it work any differently? If so, you might need to sort out whether one of your Word macros or templates or add-ins is messing with your messages. This post may be the best place to start:

    <IMG SRC=http://www.wopr.com/w3timages/starpost.gif> Systematic Approach to Behavioral Problems in Word (97/2000)

  4. #4
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word As Email Editor (XP; SP3)

    The issue was a corrupt "Normal.Dot" file.

    Steps to Resolve Issue:
    1.Windows Explorer - Do a search on the drive for "normal.dot" and renamed those that are found to "normal.old".
    2. Outlook - Tools>Options>Mail Format under the section name "message format" uncheck "Word to edit e-mail messages"
    Exit Outlook
    3. Outlook - Go back into Outlook and check the box mentioned in Step 2.

    Regards,
    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •