Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dial up pane pops under

    Hi.

    When I click send/receive in Outlook 2000 (configured as internet only on a Win2k machine), the dial-up windows arrives. I then have to click on "dial" to set it off.

    Unfortunately, it very rarely appears on top of Outlook, usually appearing underneath it instead, with no task bar button to click. I have to use ALT-Tab to find it and set it running.

    Extremely irritating, as I sometimes forget and the email that I think I have sent has been sitting there for ages waiting for me.

    Any thoughts?

    Stuart

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Dial up pane pops under

    On the 'Task Bar' you should find a icon that is two monitors side by side, right click, and select 'Open' and the disconnect pane will open.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dial up pane pops under

    do you want to enable it to dial by itself? that is a setting within the DUN connectoid.

  4. #4
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dial up pane pops under

    Mary,

    Thanks! I'd never noticed that before. I've unchecked the setting, and now hopefully I'll not have the problem.

    Stuart

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •