Results 1 to 4 of 4
  1. #1
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    200Gig Drive Showing Up as 127Gig

    I have a Maxtor 200Gig external hard drive housed in an enclosure which is connected to the computer by USB 2.0. I had orginally had only one partition before trying to create additional partitions with Partition Magic Ver 8.

    Well to make a long story short I still have only one partion (127Gig) with no unallocated space. I could at one time see 63Gig unallocated but when I tried to create the partition, the partition would not create/format properly and I would receive an error message #631 could not find partition. The 63Gig is no longer there and I am unsure of what to do next.

    I could not find anything on the Internet to assist me in resolving this issue.

    Your advice is appreciated,
    John

  2. #2
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 200Gig Drive Showing Up as 127Gig

    Update...

    I downloaded Maxtorblaster4 which enabled me to repartition the 200Gig drive. I now have two partitions of equal size. Unfortunately the second partition will not format to either FAT32 or NTFS. I tried using Partition Magic Ver 8 to format the 2nd partition but receive Error Message 514: Unable to format volume.

    Still working towards a resolution. Any assistance would be appreciated.

    John

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 200Gig Drive Showing Up as 127Gig

    Try this thread at Experts-Exchange - you need to scroll down to get the replies - and this thread at PC-Media Tech Forum.

  4. #4
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 200Gig Drive Showing Up as 127Gig

    Leif,

    Thanks for the links. The cause of my problem is with the hard drive enclosure. I think it may be time to buy a new one as I can not identiry the manufacturer or firmware.

    Regards,
    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •