Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    TKDman
    Guest

    Angle marks on document

    ninety degree angle marks appeared on my word documents in all four corners. What are they and how do I get rid of them? I upgraded to XP and they appeared.

  2. #2
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Dublin, Ireland, Republic of
    Posts
    2,697
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Angle marks on document

    Try Tools, Options, select the View tab and if the check box for View Text Boundaries is ticked, untick it.

    Andrew C

  3. #3
    TKDman
    Guest

    Re: Angle marks on document

    View Text Boundaries isn't checked on. I'm still stuck!

  4. #4
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Re: Angle marks on document

    Which view are you in?
    Charles Kyle Kenyon
    Madison, Wisconsin

  5. #5
    2 Star Lounger
    Join Date
    May 2001
    Location
    Wichita, Kansas, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Angle marks on document

    Those sound like Printer Crop marks (marks for where the printer should cut, like for business cards). I'm not sure where to turn them off in XP -- usually it is under the advanced print settings

  6. #6
    TKDman
    Guest

    Re: Angle marks on document

    I'm in Print Layout view. The marks do not show up on the prints made from this view.

  7. #7
    2 Star Lounger
    Join Date
    May 2001
    Location
    Wichita, Kansas, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Angle marks on document

    By the way -- you didn't say whether the angle marks are appearing only on the screen, or also on the printer document.

  8. #8
    BAM
    Guest

    Re: Angle marks on document

    Hi TKDman,

    Do you have a language script enabled with the Office XP Language Settings?

    Go to StartProgramsMicrosoft Office Tools and see if you have one of the Asian languages enabled.
    ~~~~~~~~~~~~~~
    Cheers!

  9. #9
    TKDman
    Guest

    Re: Angle marks on document

    No Asian language is enabled. Thanks!

  10. #10
    BAM
    Guest

    Re: Angle marks on document

    Hi TKDman,

    What languages do you have enabled?

  11. #11
    TKDman
    Guest

    Re: Angle marks on document

    English (US)

  12. #12
    BAM
    Guest

    Re: Angle marks on document

    Hmm...

    This has come up in the past and I thought I finally had it nailed down. When I researched this I found the Asian Language Settings automatically turn them on.

    Just as a stab in the dark, go to the Draw menu on your Drawing toolbar and see if changing any of the options in the Grid make a difference.

    Let us know what you find!

  13. #13
    TKDman
    Guest

    Re: Angle marks on document

    Tried changing everything in grid, but it didn't make any difference.

  14. #14
    BAM
    Guest

    Re: Angle marks on document

    Hi TKDman,

    Well phooey. If you search(ed) for a previous thread on this topic you'll find it wasn't resolved then either. <img src=/S/frown.gif border=0 alt=frown width=15 height=15>

    I don't have XP installed right now to start checking things again (or O2K since I believe it happens there too), but if you want I'll tell you items I would check out:

    Does it happen with all documents?

    Since I did find this was due to the Language Settings, take a look under Tools/Options/Compatibility Options and see if there are any options turned on for Asian languages.

    Go to Tools/Options/Language and check your default Language.

  15. #15
    TKDman
    Guest

    Re: Angle marks on document

    Nothing is turned on under compatibility. Other laptops in our company that also run XP do not have these marks, but I can't find what setting is making this load of XP operate differently. I tried a reload of XP - no change!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •