Results 1 to 9 of 9
  1. #1
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Form button not working (2002 SP3)

    In the attached file, I put in six CheckBox buttons. I'm not sure what I did, but if I try to select it (as in check it), nothing is being entered. What did I do?

    Thanks.
    Pooja

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Form button not working (2002 SP3)

    Have you turned off design mode? The first button on the Control Toolbox toggles design mode on/off.

    If you want the result of the check boxes to be stored in a cell, you must set the LinkedCell property of each of them in the Properties window (while in design mode)

  3. #3
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Form button not working (2002 SP3)

    I had Design Mode turned off and the LinkedCell property set to TRUE. Is that incorrect? Sorry, I'm learning by doing as you can probably tell...

    Pooja

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Form button not working (2002 SP3)

    You need to set the LinkedCell property to the address of the cell that should contain the value of the check box. If you don't need that, leave the LinkedCell property blank.

  5. #5
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Form button not working (2002 SP3)

    Great! Thanks. Is there also some way to make the True/False that appears when the cell is checked/unchecked go away? Last question for the day, I promise!

    Pooja

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Form button not working (2002 SP3)

    If you don't want a cell to display True/False as the check box is ticked/cleared, leave the LinkedCell property of the check box blank.

  7. #7
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Form button not working (2002 SP3)

    I found through some trial and error that just selecting the cell and hitting delete makes the TRUE/FALSE disappear so that's working. I do have an additional question though. If I hit PRINT or PRINT PREVIEW, for some reason the checkboxes are moving around the page. Is there a way to lock them in place?

    Thanks.
    Pooja

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Form button not working (2002 SP3)

    Switch to Design Mode.
    Select all check boxes (for example by clicking on the first, then Shift+clicking on each of the others)
    Select Format | Format Control...
    Activate the Properties tab.
    Select the option to Move and size with cells.
    Click OK
    Source: Controls move to the left of the worksheet in Microsoft Excel 2002

  9. #9
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Form button not working (2002 SP3)

    Thank you VERY MUCH!

    Pooja

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •