Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2005
    Location
    Chicago, IL
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pictures not Visible (2003)

    I had to rebuild my system from scratch after a meltdown. After installing Office 2003, all pictures in a .pub are not visible, but are a gray box. I tried to change the settings of the picture box from just an X to the highest resolution. When you Click and copy the invisible picture and paste it in a Word blank doc, the picture is visible. I have uninstalled and re-installed office 2003 with the same results. Now it gets better. If log off my user which is an administrator and log on as a guest, Publisher works fine. I have created an 'alter ego' user with administrative powers and in that user Publisher also woks fine. Its a pain-in-you-know-what to have to switch back and forth so any help would be appreciated. I have also searched the Microsoft knowledge base and have had no hits on this problem.

    Any help is appreciated.

  2. #2
    New Lounger
    Join Date
    Jan 2005
    Location
    Chicago, IL
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Pictures not Visible (2003)

    I just re-checked the MS Office forum and found a thread with a similar problem. MS claims it is the video card drivers. If you reduce the accelerator setting, the pictures display. If you start Publisher in safe mode, the pictures display.
    I guess I have to wait for the video drivers to be updated. My video card is the MSI RX800 that uses ATI chips. Here is the thread:
    http://www.microsoft.com/office/community/...34-03a337df60cf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •