Results 1 to 9 of 9
  1. #1
    Star Lounger
    Join Date
    Nov 2002
    Posts
    91
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hyperlink won't work (2002)

    Hi Folks, I've got a continuous form (which is based on a table). I have inserted a hyperlink in the form header which points to a Word doc. I can't seem to get it to work (won't open the .doc). This same set-up works fine when used with a form that is based on a query. Can anyone please help with a fix? thanks, Van

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: hyperlink won't work (2002)

    It shouldn't matter whether the form is a single form or a contiuous form, and whether it is unbound, bound to a table or bound to a query.
    Have you tried quitting and restarting Access?
    Have you tried deleting the hyperlink and creating it anew?

  3. #3
    Star Lounger
    Join Date
    Nov 2002
    Posts
    91
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlink won't work (2002)

    yes, i've tried both w/o luck. :-(

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: hyperlink won't work (2002)

    How did you create the hyperlink? By selecting Insert | Hyperlink, or by creating a control and setting its hyperlink address? If the latter, what type of control is it?

  5. #5
    Star Lounger
    Join Date
    Nov 2002
    Posts
    91
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlink won't work (2002)

    by using the insert / hyperlink.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: hyperlink won't work (2002)

    Try the following:
    - Create a new label control on the form; type any caption you like (you can change it later on).
    - Enter the full path of the document in the Hyperlink Address property (you can also click the ... on the right hand side of the property)

  7. #7
    Star Lounger
    Join Date
    Nov 2002
    Posts
    91
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlink won't work (2002)

    tried it as suggested.....still no luck.

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: hyperlink won't work (2002)

    Could you attach a stripped down copy of the database? You can remove almost everything, as long as you leave the form with the hyperlink. See <post#=401925>post 401925</post#> for instructions.

  9. #9
    Star Lounger
    Join Date
    Nov 2002
    Posts
    91
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: hyperlink won't work (2002)

    Hi Hans, sorry for the late reply. I've looked at my form again today, and now hyperlink working fine....not sure why...but "if it ain't broke" as they say. Anyway, thanks for the help. Van

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •