Results 1 to 4 of 4
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    West Long Branch, New Jersey, USA
    Posts
    1,921
    Thanks
    6
    Thanked 9 Times in 7 Posts

    Nuisance-change table column (2003)

    Hi Loungers,

    The following problem is a nuisance but one that really begins to wear on me.

    Used to be (prior to 2003, certainly prior to XP) that there were 2 mouse methods that allowed one to change column widths without having to go into a dialog box. One involved dragging the "column" markers on the horizontal ruler wherever you wanted (which is not the problem). The other involved dragging the column border. For the latter, you'd move your mouse onto the column border (or the gridline); the mouse pointer would change to 2 parallel lines with arrows going in both directions; click and drag (and the column marker on the ruler goes along).

    With 2003, the first click on a column gridline usually does nothing. The column stays where it is. I need to go back to the gridline, click again and drag to get Word to notice my attempt to change the column border. Now I'm successful. This happens many times. Try dragging and fail. Try again and succeed. Immediately try again and fail. Etc.

    This has been going on for some time with the same result. I just tried something a few minutes ago that seemed to have a drag-altering effect. Opening Word (like so many times before) and putting in a new table, I now tried a CTRL+drag on the gridline. This worked the first time out. Not only that, but from that point on my click/drags (no CTRL key) on the gridline worked all the time (for the limited number of times I did this). I didn't try ALT+drag or other combinations because, having done CTRL+drag, I seemed to have altered the behavior.

    If I now close Word and reopen and insert a table, I'm pretty much back to where I was. Maybe a gridline drag will succeed. But the next gridline-drag fails and I have to do it again.

    So the questions are:
    - has anyone else encountered this annoying behavior?
    - any way to fix Word once and for all?

    TIA

    Fred

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Nuisance-change table column (2003)

    Hi Fred:
    I just saw this post (referenced in another post by you). I don't have this issue, although I recently updated with the Office 2003 SP-2. However, I don't recall having this problem. I do notice, at least on my screen, that I have to hold & then click very slightly to the left of the border, but then it drags just fine. Do you think it might have to do with moving your hand?

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    West Long Branch, New Jersey, USA
    Posts
    1,921
    Thanks
    6
    Thanked 9 Times in 7 Posts

    Re: Nuisance-change table column (2003)

    Hi Phil,

    In that other thread that referenced the first one in this thread, I think StuartR said he had the same problem as me. Don't recall what version he was using.

    As far as me moving my hand, I don't think that's it. I tried the drag just slightly to the left of the actual border and it still doesn't work the first time. It also doesn't work the first time back if I do something outside of the table and then attempt to drag a border again - almost as if doing something outside the table is resetting the ability to drag a border. I am dragging when I see the 2 vertical lines with horizontal arrows (resize?) but they appear when the mouse is either just a little to the left of the border or right on the border.

    Further, this used to work for me in older versions of Word (probably before XP) and still continues to work for me in Excel to change col widths. So I'd like to think it ain't me.

    Fred

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Nuisance-change table column (2003)

    Hmmm. Maybe there's an option that's affecting it. I don't have the problem at all...& I didn't even before the latest patch. But since Stuart & you both have it, there must be something. Offhand, I can't see what would cause that, but if I come across something, I'll check back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •