Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    369
    Thanks
    2
    Thanked 1 Time in 1 Post

    Messages not being downloaded (6)

    Since the beginning of September none of my messages from one of my accounts have downloaded, whilst the others have. All are POP3 accounts. I do have NAV installed, which is sometimes an issue, but I don't think so in this case, as I have completely different versions installed on desktop and laptop, and have a problem on both.

    Looking at the packets being sent back and forth, it seems that the section where the message number and the message id are transmitted is not in order: there are 655 messages on the server, and the id's for message 654 and 655 appear together in a separate packet between the id's for messages 396 and 399.

    Is this likely to be the problem? Does anyone have any other suggestions?

    Thanks

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Messages not being downloaded (6)

    Can you access the server, and you read any of the email from there, i.e. internet mail?
    If so, read several of them that are the oldest by date and delete them, them logout and try Outlook again.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    369
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: Messages not being downloaded (6)

    Thanks for your suggestion.

    Tried this - deleted 50 messages - some new, some old. Still not working.

    Looking at the packets again, though, the one containing the id for message 605 is now the last packet, so it doesn't look like that was relevant.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •