Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ZoneAlarm -> Ebay & Outlook SLOOOW

    Since installing ZoneAlarm Pro, now using 6.0.667.000, both Ebay and Outlook are slooooow. Like I mean it takes about 30 seconds to change pages in EBay and around a minute to retrieve 1 Mb of Outlook emails.
    When I turn ZAP off EBay simply hums.
    I've got my ebay password locked in myvault if that means anything speed-wise.
    Is there any way to resolve this?
    Thanks in advance!

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: ZoneAlarm -> Ebay & Outlook SLOOOW

    Check out some of the threads at Message Search - Zone Labs User Forum. These folks may be better suited to help.

    Joe
    Joe

  3. #3
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: ZoneAlarm -> Ebay & Outlook SLOOOW

    You didn't indicate what version of Outlook you're using or what version of Windows. I've never used MyVault, so I can't say how it affects speed, but ZA doesn't affect my Outlook XP. If you're talking about the eBay site, I avoid it so I can't speak to that. If you mean something else by "eBay", you'll need to be more specific. As Joe suggests, you might get more help in the ZoneLabs forums. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •