Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Mar 2004
    Location
    White Oak, Pennsylvania, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slow performance (XP - SP2)

    I am experiencing a significant degradation in performance on all the computers on the network that have XP-SP2 installed.
    For example, in MS Access, a form that loads on my non-networked notebook (also XP-SP2) in 10 seconds takes over 1 minute to load on my networked notebook. The non-networked is 2 years old and the networked one is brand new - plenty of RAM and processor speed.

    Any ideas on speeding up this process on networked computers?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Slow performance (XP - SP2)

    In Windows Explorer go to Tools | Folder Options | View- make sure that 'Automatically search for network folders and printers' is NOT checked. You may also want to check some of the articles in these Search The Knowledge Base results.


    Joe
    Joe

  3. #3
    Star Lounger
    Join Date
    Mar 2004
    Location
    White Oak, Pennsylvania, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow performance (XP - SP2)

    Joe,

    I verified that 'Automatically search for network folders and printers' is not checked. I have noticed that when I request Access to open the form, if I watch the Applications tab in Task Manager, Access reports it is not responding and there appears to be a large amount of Network activity. Also, the slowness occurs not only when the form is loaded but also when switching from Form View to Design View and back.

    I'll check the Knowledge base articles also.

  4. #4
    Lounger
    Join Date
    Sep 2002
    Location
    Wichita, Kansas, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow performance (XP - SP2)

    I ran into a similar problem about a year ago. It turned out that our corporate virus scanner, Trend Micro, was configured to scan all files on open. We reconfigured Trend to exclude MDB files and the bottleneck disappeared. Could be worth looking at your virus scanner.

    Gaylen

  5. #5
    Star Lounger
    Join Date
    Mar 2004
    Location
    White Oak, Pennsylvania, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow performance (XP - SP2)

    Joe,

    The KB article 889588 - "How to optimize Office Access and Jet database... " was helpful.

    I've changed the folders and database names to 8 characters or less and have experienced a significant improvement. The form that took so long to load now loads in 15 seconds. I'll look into the other items but that was the easiest of the proposed fixes.

    Thanks,

  6. #6
    Star Lounger
    Join Date
    Mar 2004
    Location
    White Oak, Pennsylvania, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow performance (XP - SP2)

    Yes, we thought about that and investigated. That didn't seem to be our problem. See my post to Joe about a fix we've done.

    Thanks,

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Slow performance (XP - SP2)

    John,

    That is substantial progress. Good luck on finding something else also.


    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •