Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Bedford, Texas, USA
    Posts
    310
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Installer 3.1 v2 (Windows XP SP2)

    I recently had to uninstall and re-install my Office Professional Edition 2003. Now, a window titled Windows Installer continually pops up and freezes my computer. It has occured while I was using Outlook, Word and Excel and I just had one pop up as I was composing this message. I've been online with Microsoft KB and printed everything relevant I could find...I just don't understand it.
    I tried some methods of fixing the problems including Start>Run>type in "msiexec / unreg" then Start>Run>type in "msiexec / regserver" Didn't work.
    Start>Run>type in "services.msc" then select Windows Installer and change the value to Manual. Didn't work

    When I tried a Mail Merge in Word, I got a message about the service not being available, so I went to Add Remove Programs to be sure I had done a complete installation (run all from my computer) and I got the attached message.

    Can anyone help? I have trouble understanding the information in Microsoft KB.

    Thanks.
    Barbara<div align='center'></div>

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,588
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Installer 3.1 v2 (Windows XP SP2)

    Did you also reinstall Office 2003 SP-1? Note: the command "msiexec /unreg" - no space between the "/" and the following string - on both commands. That may work better.

    Joe
    Joe

  3. #3
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Bedford, Texas, USA
    Posts
    310
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Installer 3.1 v2 (Windows XP SP2)

    Sorry I didn't mention that, Joe. Yes, I also re-installed SP1.
    I tried typing in the information without the spaces and get a message saying Windows cannot find the file, to be sure I typed it correctly.
    Barbara<div align='center'></div>

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cumberland, Maryland, USA
    Posts
    880
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Installer 3.1 v2 (Windows XP SP2)

    Is this problem related to your <post#=384,211>post 384,211</post#> and the following ones? If so, the Cleanup Utility seemed to work then.

  5. #5
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Bedford, Texas, USA
    Posts
    310
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Installer 3.1 v2 (Windows XP SP2)

    Boy! Is my face red! No wonder this problem felt like "deja vu all over again"! I did Search this web site using Windows Installer as a search phrase, but didn't go back fifteen months. Thanks for reminding me that I had faced a similar problem before.

    I did employ the Windows Installer CleanUp Utility. This time, my entire Office Suite was uninstalled. So, I installed it again, along with SP1 and so far, it seems to be okay. I obviously have a very short memory. Once a problem is solved, I forget about it and move on to the next one.

    Thanks again for the reminder. I'm also glad that I placed the URL in my memo last time so it was easy to locate.
    Barbara<div align='center'></div>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •