Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Silicon Valley, California, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Las Vegas Lights

    A colleague has Word 97 (SR2 I think) and when he sends a document to me (Word 2000 SR1), the Normal style uses the Las Vegas Lights character animation (i.e., Format, Font, Text Effects, Las Vegas Lights). The same thing happens when he sends a document to another colleague who has Word 97 (not sure specifically which one).

    It's simple enough to fix, but it is annoying. Anyone have any idea why this happens? Thanks!

  2. #2
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Re: Las Vegas Lights

    It looks like he has his normal style set to have this font animation and then has it turned off in direct formatting. He can check this by clicking Shift-F1 and pointing at the text.

    Most (if not all) font formatting is done on a "toggle" basis. That means that if the underlying text is formatted bold in the style when you select a word and use the Bold button on the toolbar, you will toggle the bold and make it plain text. If the style is later changed to plain text, your selected text will become bold.
    Charles Kyle Kenyon
    Madison, Wisconsin

  3. #3
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Silicon Valley, California, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Las Vegas Lights

    Hi Chas, thanks for responding. I don't think this is the case, because (earlier) on his system, I had him open one of the affected documents and check the Normal style: the Las Vegas Lights attribute was not set (immediately after which, he sent me the document and it was all-a-flashing). Also, if this were the case, he would be constantly complaining about having to (manually) turn it off every time he started a new document, because his Normal.DOT would have Las Vegas Lights turned on in the Normal style.

    We did not try the Shift-F1, I will try that with him tomorrow or later.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •