Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Sep 2005
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hidden font not working in style (2003)

    I have a character style, BlueOnly, which I use on text within some XML tags. The style simply turns the font blue. Since our documents are very complex and have many XML tags, there are times when I want to hide all the XML and associated comments so I make sure the document formatting is intact. So I turn off the XML tags, hide the blue text, and turn off non-printing character display. This leaves me with a clean view. To hide the blue text, I modify the BlueOnly style to make the font hidden. When I'm done, I display the XML tags again and change the style back (b/c developers don't like it if their non-printing characters aren't displaying).

    For some reason, my hidden font trick isn't working today, and it's really frustrating. I set the BlueOnly style to hidden font, and I turn off non-printing characters -- and I still see the hidden font. The text that should be hidden has a light dotted line beneath it, so Word is doing _something_... I tried it on multiple styles, and in more than one document. I quit Word and relaunched it. I rebooted. Still a problem.

    Any suggestions?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Hidden font not working in style (2003)

    Select Tools | Options...
    In the View tab, there's a check box that determines whether hidden text is displayed on screen.
    Note: this has no bearing on the printed output. The Print tab of Tools | Options... has a check box for that.

  3. #3
    Lounger
    Join Date
    Sep 2005
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hidden font not working in style (2003)

    Oh... DUH. Thanks, Hans!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •