Results 1 to 2 of 2
  1. #1
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Edinburgh, Midlothian, Scotland
    Posts
    492
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Explorer show strange info (Win XP2 SP2)

    Can anyone suggest anything.

    Periodically, my Windows Explorer seems to go a bit strange, and I get an unusual display in the left hand side (see the image attached for an example). This mostly seems to happen after I've done a heavily intensive file copy. Closing Windows Explorer and re-starting seems to solve the issue.

    Also, If I have the Windows Explorer open and create a new directory from within say MS Word. the new directory will not appear in the left hand side (even after a refresh), although it will appear on the right hand side, and I can access, copy, move files.

    Any suggestions. I'm afraid I haven't searched the archives, as I didn't know what to search for.

    Incidentally, I'm fairly certain there are no bug/viruses on-board. It is scanned daily 3 4 Spyware progs, and Mcafee Virus & Firewall is on constantly (and up to date)

    Colin

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer show strange info (Win XP2 SP

    I'm not sure of a solution, but notice that you haven't gotten any answers yet. Have you tried updating your video driver? How much RAM do you have? You might also check to see what else you have running when you have Explorer open.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •