Results 1 to 11 of 11

Thread: Capitals (2003)

  1. #1
    New Lounger
    Join Date
    Feb 2005
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Capitals (2003)

    Yesterday my Outlook just stopped capitalising the first letter of every sentence. I have no idea how this happened, and haven't changed anything. I went into Word 2003 and double-checked that the "Capitalise first letter of a sentence" was checked. Indeed it was. Please help.

  2. #2
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Capitals (2003)

    Hi NCoetzee,

    I found this in the help files of Outlook:

    Automatically correct text as you type
    Turn on or off the AutoCorrect options you want.
    How?

    If Microsoft Word is your e-mail editor, see Word Help.

    From the main Outlook window, on the Tools menu, click Options, and then click the Spelling tab.
    Click AutoCorrect Settings.
    To select the options, do one or more of the following:
    To set the capitalization options, select or clear the appropriate check boxes in the dialog box.
    To turn on or off the AutoCorrect entries, select or clear the Replace text as you type check box.

    Check to see if the setting is not off in Outlook.

    Also check to see if Word is still your Email Editor. If word is not the editor, Outlook will not use the autocorrect settings from word. To check if this setting is active:

    Turn Word on or off as your default e-mail editor for all new messages

    From the main Outlook window, click the Tools menu, click Options, and then click the Mail Format tab.
    Select or clear the Use Microsoft Word to edit e-mail messages check box.

    Hope this helps!
    Regards,
    Rudi

  3. #3
    New Lounger
    Join Date
    Feb 2005
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Capitals (2003)

    Thanks Rudi. I did exactly that. All the settings are as they should be and Word is the editor. Problem is, in Word everything works correctly, but in Outlook I still sit with the problem. And yes, I have closed both Word en Outlook to see whether it couldn't be cured by a re-start. Nothing.

  4. #4
    New Lounger
    Join Date
    Feb 2005
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Capitals (2003)

    Anybody? Help...

  5. #5
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Capitals (2003)

    Back again...

    I have not been able to find any other help on the web on why your Outlook is not capitalizing your letters. Sorry

    Can I ask if the other autocorrect options are working or not? IE, Auotcorrect spelling, capitalize first letter of days INitial CApitals, cAP lOCKS??? are these working??
    Regards,
    Rudi

  6. #6
    New Lounger
    Join Date
    Feb 2005
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Capitals (2003)

    Rudi, thanks for all your trouble. Lets see...

    Monday -- autocomplete works fine
    I am -- it still capitalises the

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Capitals (2003)

    Have you checked Exceptions in Tools | AutoCorrect Options...? The first tab lists the exceptions to Capitalize first letter.

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Capitals (2003)

    Did you by chance turn OFF Word as your email editor?
    Some times it is not apparent that you are in Word or the Outlook HTML format.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  9. #9
    New Lounger
    Join Date
    Feb 2005
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Capitals (2003)

    HANS - nothing wrong under exceptions

  10. #10
    New Lounger
    Join Date
    Feb 2005
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Capitals (2003)

    DAVE - yip, Word is still the default editor for all my emails.

  11. #11
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Capitals (2003)

    Perhaps the advice in <!post=this post,439462>this post<!/post> could work. HTH
    Gre

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •