Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Jan 2002
    Location
    Putnam Valley, New York, USA
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing begins in header pane in 2003 (2003 SP2)

    Yep, that would be a feature. "Hide white space" You can hide white space by default by clicking Options on the Tools menu, and clearing the White space between pages check box on the View tab.

  2. #2
    5 Star Lounger AndrewKKWalker's Avatar
    Join Date
    Apr 2001
    Location
    Cambridge, UK
    Posts
    1,020
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Typing begins in header pane in 2003 (2003 SP2)

    Edited by HansV to reduce width of attachment - please don't post pictures larger than 640x480 pixels.

    Has anyone seen this behavior in word 2003.
    I have seen it on several machines.
    It just appears to start doing this one day.

    When you begin a new document based upon NORMAL.DOT
    The typing begins at the top and does not show the header space.
    NOTE.. This is in the page layout view NOT the normal view.

    The only way I have made it revert back is to Go into Header Footer and than back out.
    (See my 2 attached images).

    I would love to know if this behavior can be stopped or prevented.
    It appears to be something that just starts one day for no reason
    AND it is B&^%$ annoying.

    Solutions gratefully accepted.
    Is this just another Microsoft feature?
    Attached Images Attached Images
    • File Type: jpg x.jpg (12.6 KB, 0 views)
    Andrew

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Typing begins in header pane in 2003 (2003 SP2)

    Eowyn has already explained what is behind this behavior. You can also hover the mouse pointer just below the ruler. The mouse pointer will change shape and the tooltip will say "Show space" or something similar. Click once to show the white space between pages, click again to hide it.

  4. #4
    Lounger
    Join Date
    Sep 2005
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing begins in header pane in 2003 (2003 SP2)

    Andrew, this happens to me too, and yes it is VERY annoying. I have the option checked to be able to view white space between documents (as suggested above), but this still happens to me. It _seems_ to happen when I haven't worked in a header/footer for a long time. Then I too have to go to View > Header/Footer from the menu in order to make my print layout view include the header/footer areas.

    I would also love to know how to "fix" this.

    -BarB

  5. #5
    5 Star Lounger AndrewKKWalker's Avatar
    Join Date
    Apr 2001
    Location
    Cambridge, UK
    Posts
    1,020
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Re: Typing begins in header pane in 2003 (2003 SP2

    Merci Bien for the solution.

    I thought it might just be a random change by word, but having looked at Hans reply, I wonder if it is just caused by an
    accidental click of the mouse too near the ruler bar.
    I suspect it might be.
    The other machines I saw it on were in a training environment,
    and my 10 year old was composing a document on Rugby on my pc, and may well have accidentaly changed it.

    It was jolly nice to to know though.

    PS.. Image size noted Hans.
    It doesn't specify this restriction in thAttach file box though, only size.
    Maybe it should be mentioned by the box
    Attach file - 100k (640 x 480) Max [ ]

    Just a suggestion.
    Andrew

  6. #6
    Lounger
    Join Date
    Sep 2005
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing begins in header pane in 2003 (2003 SP2

    Boy, when will I learn that these "strange" things that happen are almost always operator error?!

    Hans, your tip made my day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •