Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Perth, Western Australia, Australia
    Posts
    128
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Remote Desktop connection

    Loungers

    I'm trying to get the RDC to work on my home network, however when I browse to available computers, I see MSHOME but when I click on it I get a message "The MSHOME domain/workgroup does not contain any Terminal Servers"

    Any suggestions to resolve this?

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Remote Desktop connection

    Have you enabled the service on the target computers?

    Control Panel > System > Remote > "Allow users to connect remotely to this computer"

    StuartR

  3. #3
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Perth, Western Australia, Australia
    Posts
    128
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Remote Desktop connection

    Stuart,

    Its amazing how you can miss the obvious! Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •