Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Feb 2002
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    system restore won't work (5.1 Build 2600.xpsp_SP2

    System Restore does not work. This occurred after installation of new software (Dragon Naturally sPEAKING, VER 8), then removal of software. Have replaced rstrui.exe file and re-installed SP2, all to no avail. Have also deleted files from C: drive and defragmented the drive. Still no luck

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: system restore won't work (5.1 Build 2600.xpsp_SP2

    Barry,
    We need a little more information than "does not work".

    I assume you checked that System Restore is still enabled and not turned off by some quirk?
    Have you checked to see if any restore points are available and have been created?
    Any error messages generated when you try to restore?

    The more detail the better.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: system restore won't work (5.1 Build 2600.xpsp_SP2

    Another starting point might be this MS KB article.

    Go to: KB841568
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  4. #4
    Star Lounger
    Join Date
    Feb 2002
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: system restore won't work (5.1 Build 2600.xpsp

    Problem resolved. Thanks for the replies. I found the reference to the Windows KB article useful and good for future reference.

    I installed NortonSystemworks and ran WinDoctor (from Utilities). It found various problems. After correcting all problems manually, the problem no longer existed. This measure also resolved another problem I was having - non-functioning Windows Help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •