Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    returned to log on screen (xp pro sp2)

    When logged on to my account on my home network, if I am away from the computer for awhile, I am returned to the log in screen where I have to click on my name again to get back to my work. I know there is a check box to fix this but I can't remember where to find it. Please help.
    Thanks,
    Mike

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: returned to log on screen (xp pro sp2)

    Right click on an emply part of the desktop, >properties>screen saver tab & uncheck "On resume, display Welcome screen".
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •