Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stop auto sign on of Messenger (Messenger 4.7 on WinXP)

    I have been using my computer at work to sign on to the Messenger network of buddies etc. and find that the programme does this itself without me entering a password or username. This was very useful, but now I want to remove my passwords from the machine, as others may be using it. Is there a way to erase any personal information like usernames and passwords so that sign in becomes manual? I have a .net passport but could not find out where on the PC the data is stored. Thanks

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Stop auto sign on of Messenger (Messenger 4.7 on WinXP)

    I think you will need to CLEAR ALL passwords.
    While in IE, go to the menu, Tools, Internet Options, then the "Content tab" and then clear passwords, then OK you self out.
    Attached Images Attached Images

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Stop auto sign on of Messenger (Messenger 4.7 on WinXP)

    Sorry but this did not work. I followed your procedure and restarted the machine. It still signed in messenger for me as usual. I will keep trying options in IE and Messenger, but if there are further ideas.............

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Stop auto sign on of Messenger (Messenger 4.7 on WinXP)

    OK, fire up Messenger, go to Options and then the Preferences tab. Clear ALL of the check boxes.
    Attached Images Attached Images

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Stop auto sign on of Messenger (Messenger 4.7 on WinXP)

    Hi Dave. Tried that but still no luck. After following your advice in both emails and rebooting, messenger signs in automatically. I wonder if the changes to setting are perhaps not getting through? I have tried to change the home page in IE but it does not 'take' , which it is thought may be due to corporate security settings somehow preventing this - although no error message come up, the change just has not happened. Any further ideas anyone?

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Stop auto sign on of Messenger (Messenger 4.7 on WinXP)

    Since you are using Windows XP, I hope the other users will be using their OWN account and NOT yours. If so they should NOT have access to your data and account settings. I would check with the IT support and find out why your changes are not sticking.

    Now, if you have been doing these things and it is against the company polices, then you may have some explaining to do.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Stop auto sign on of Messenger (Messenger 4.7

    Could your email program be starting it up? I seem to recall that there are options in both Outlook and Outlook Express to start up the Messenger program.

  8. #8
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Stop auto sign on of Messenger (Messenger 4.7 on WinXP)

    Try this...
    Go to the START menu, Select Run and type in services.msc and click OK.

    Now a new window will appear with lots of "services" on the right hand side...

    Scroll down and find the Messenger service, select it, right click it and choose properties.

    Under Startup Type select Manual. (or Disabled)

    Then click the Stop button.

    Then click the Apply button.

    Then click the OK button.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •