Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Outlook Express with wireless (6.0)

    We have just relocated and have wireless Internet connection at our new location. I'd like, therefore, to cancel our monthly subscription with our current ISP, AT&T, and just use the wireless connection for email and Internet. Can I do that? If so, can anyone tell me how?

    The concern I have is that I can't make Outlook Express work with the wireless connection. We can receive email via AT&T's Web site's email link, but really want to be able to continue using OE, if possible. Is there just some setting that needs changing? I have tried to figure this out by trying various things, but have had no success at all.

    Any help gratefully accepted! Please let me know if you require additional information from me.

  2. #2
    3 Star Lounger
    Join Date
    Apr 2004
    Location
    Albuquerque, New Mexico, USA
    Posts
    233
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Outlook Express with wireless (6.0)

    Linda, I have just done the same thing. However my Outlook Express works fine, after following the configuration instructions from my new ISP (type of service, incoming and outgoing addresses, etc.).

    A friend suggested the following, which I have implemented: Don't discontinue ATT Worldnet, at least not just yet. Go to their cheapest plan, $5.95/mo is what I found, and keep it as a backup for when the wireless tower gets hit by lightning or something.

  3. #3
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Outlook Express with wireless (6.0)

    Hi Sundog and thanks for your answer. Will follow your advice re. AT&T. That will save us some $$ as we currently pay $16.95 a month. Now as to the instructions from the new ISP. The wireless service here is provided at a condo development, actually for the business office (which we can use) and the pool area. Our condo just happens to be close enough that we can use their wireless. This will sound dumb, but how do I get the info re. set up since we are sort of piggybacking on the service? (we're not being sneaky: they do know we're using it).

    Linda

  4. #4
    3 Star Lounger
    Join Date
    Apr 2004
    Location
    Albuquerque, New Mexico, USA
    Posts
    233
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Outlook Express with wireless (6.0)

    Linda, will look at my OE settings tonight and make notes. May have to wait until this weekend. These of course apply to my ISP but may give you some clues.

  5. #5
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Outlook Express with wireless (6.0)

    Terrific! Thank you - and there's no rush. Whenever you get a minute is fine. I'll check back in here later tomorrow and on the weekend.

    Linda

  6. #6
    3 Star Lounger
    Join Date
    Apr 2004
    Location
    Albuquerque, New Mexico, USA
    Posts
    233
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Outlook Express with wireless (6.0)

    Linda, I created a Word doc that has screen shots of my OE settings. Your mileage may vary, but it might give you a clue. As to how to know what the proper settings are for wireless piggybacking, other Loungers will have to address that, as I have no useful knowledge. Email me and I will send it to you, as it is too big (201Kb) for the Lounge attachment limit: dwilkins@lanl.gov.

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Outlook Express with wireless (6.0)

    To use a different ISP to send email all one needs to do is, go to Accounts, open the desired account, go to the Server tab, and a a check mark to " My server requires authentication", then click settings and make sure that "Use sames settings...." is selected with a radio button.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook Express with wireless (6.0)

    As a matter of general advice to Loungers, I strongly recommend that you protect your e-mail address from "harvesting" by editing your post - either to pointing to the e-mail address in your profile or to use the anti-spam version that you indeed have in the profile version of your address. HTH
    Gre

  9. #9
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Outlook Express with wireless (6.0)

    Thanks Dave for your suggestion. It is not making much sense tonight - too tired and too much computer time today - but I will reread and try your suggestion along with sundog's helpful ones in his emailed screen shots over the weekend; then, get back to you all to let you know of my success.

    Again, my appreciation to all of you for trying to help, for being patient and for offering clear and understandable directions!

    Linda

  10. #10
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Outlook Express with wireless (6.0)

    Hi again, Dave (and Sundog if you're still checking) - just tried the method you suggested, Dave. Opened Tools, went to Accounts, clicked on postoffice@worldnet.att.net, went to Properties, checked the authentication box, then to Settings and checked that the "use same settings..." was already checked. Then tried to send a test email from one at&t account to another - but it wouldn't work. Still got the same message I've been getting all along - "some errors occurred ...."

    I'll try now to go through Sundog's screen shots, one at a time, and see if I can figure out what I'm doing wrong. Will post back with results.

    Linda

    Results:

    Aha! Partial success! When going through your set up shot by shot, Sundog, I discovered the following differences between our settings:
    1. there was an "i" before the Incoming and Outgoing Addresses for you but not for me.
    2. in the Adv anced settings screen shot, the SMTP for me was "25" without the secure box checked whereas yours was "465"; the POP3 was "110" for me and "995" for you, again with my secure box unchecked.

    So, I made all my settings match yours for my main default AT&T address, tried the test again and ... it worked! Changing any of your settings back to what mine were (one at a time, to test them all) meant it did not work!

    One question: do I now make the same changes for each of our 2 sub-accounts (one is my name + at&t address and the other is my husbands')? Currently, all the email came and was sent just fine from the default, main, address but both my and my husband's got error message #0X800CCCOE, "connection to server failed".

    Wanted to be sure before I blundered about, but am delighted with the fact it is working in one address!

    Linda

  11. #11
    3 Star Lounger
    Join Date
    Apr 2004
    Location
    Albuquerque, New Mexico, USA
    Posts
    233
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Outlook Express with wireless (6.0)

    Linda, glad my screen shots helped. I set all my accounts that way, and I filter messages to direct them into different mailboxes.

  12. #12
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Outlook Express with wireless (6.0)

    Hi again. By "filter messages to direct them into different mailboxes" do you mean do the same as I did for our default address for the 2 subordinate ones, i.e., my name @att and husband's name @att? Sorry to be a tad dense on this! Also, having some wireless connection problems (am going to try to find another lounge to help me with this - I'm working on a public computer to write this) so might not be able to get back to you right away!

  13. #13
    3 Star Lounger
    Join Date
    Apr 2004
    Location
    Albuquerque, New Mexico, USA
    Posts
    233
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Outlook Express with wireless (6.0)

    Linda, don't know what you did for your base addresses. What I meant was to set up a rule that if the To: line contained "linda@youraddress.com", such messages would be automatically directed to your Linda mailbox. More details would have to wait for the weekend, as I use Eudora at work, not Outlook Express.

  14. #14
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Outlook Express with wireless (6.0)

    Thanks again. I think I understand. What I'll try is to make the same changes to my linda and other address and see if that will cause them to work as well as the main one does.

    Right now, however, we are having a major problem as we can't connect at all to the wireless network! I've posted in a different forum to see if anyone can help with this issue. Suddenly, the "free" network we had been accessing perfectly from our condo has "limited or no connectivity" although its strength is perfect. Computer is okay (carried it to business office and it connects there, although NOT to the same wireless as it was). If you have any knowledge about this more esoteric stuff , I'll send you to my other post. I've been on the phone for almost 2 hours with Toshiba and they couldn't help. This got off the topic we were on - sorry.

    Linda

  15. #15
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Outlook Express with wireless (6.0)

    It's been a while so you might not be checking back any longer but I did want to update you. All is now fine. I've got all the email working and redirected to the current address (a very helpful AT&T rep walked me through your "redirect" suggestion - I was confused as to what it meant) and discovered that the wireless connection was not a problem wih the laptop but with the network. So all is well. Sorry to be so late in getting back about progress, but moving and getting set up and organized took up too much time - but I did want to "close the loop".

    Linda

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •