Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    May 2003
    Location
    Whitmore Lake, MI , USA
    Posts
    84
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Windows Install not working (Office 2003 SP1)

    Need help on a problem that seems to have me spiraling downward. My PC has Office 2003 SP-1 (v 11.6ish) and Win XP Pro SP-2. My wife was having problems typing a Word file and every time we open an Office program, the Install window pop up for like 5 seconds and goes away, nothing else seeming to happen. When we go to the help function, we get a message saying that the files aren't there, then they pop up with our search if we continue. Today, I tried to go to the MS website since it appeared that nothing was happening with the auto updates. I had it scan for updates, it telling me I needed to files to update my system. When I tried to install then, it told me the install failed with no error message number. Also, a box came up telling me that Windows install was either missing or not operating right. I tried to insert my CD and reinstall, thinking some files were messed up, but got the same message about Windows install. Are all these related? How do I get them fixed so my wife can do her papers in peace?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Windows Install not working (Office 2003 SP1)

    There are circumstances in which the Windows Installer will appear for Office programs. These may involve new users (not applicable) or mixed versions of Office or Office applications on the computer. For example, Microsoft Works contains a version of Word that often is out-of-sync with the one in Microsoft Office. But usually the application will load after a bit without you having to actually install anything; it's more like a way of saying "pardon me while I configure this installation of Office." So it sounds as though your problem is not the typical one.

    Do you have the usual security software -- antivirus, firewall and anti-spyware? It is possible that your system has become damaged and if the source was "malware," that needs to be cleaned up first before any additional damage occurs.

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Install not working (Office 2003 SP1)

    For the first problem: from your wife's account. open Control Panel | Add or Remove Programs, navigate to "Microsoft Office 2003...", select (click on) it , then click Change button. Installation Wizard will start. When prompted, choose "Repair" option.

    If Installer asks you for Office Installation CD each time, download, install and run Office 2003 Tool: Local Installation Source Tool to maintain a copy of Office installation files on your hard drive.

    For the second problem: make sure you have the latest version of the Windows Installer (default location is C:WINDOWSSystem32msiexec.exe). Latest version is 3.1.4000.2435. To obtain the latest version, download Windows Installer 3.1 Redistributable (v2)

    Also for using Windows Update service, you MUST download and install Windows Genuine Advantage program (KB892130). If your Windows installation key is not genuine (How can I tell if my copy of Windows is genuine?), you can not use Windows Update after July 26, 2005.

  4. #4
    Star Lounger
    Join Date
    May 2003
    Location
    Whitmore Lake, MI , USA
    Posts
    84
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Re: Windows Install not working (Office 2003 SP1)

    I did have Norton AV, Zone Alarm Plus, and Pest Patrol going for my security stuff. I tried upgrading to Norton Internet Security, but it and Zone Alarm were not working together, so I switched to Zone Alarm Security Suite for the whole package of protection. When I did the Zone Alarm Security Suite, it found 4 viri and 2 malware, but I failed to pursue and find out which ones they were. I will go back and see if I can find out which ones they were.

  5. #5
    Star Lounger
    Join Date
    May 2003
    Location
    Whitmore Lake, MI , USA
    Posts
    84
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Re: Windows Install not working (Office 2003 SP1)

    Tried to do what you said under wife's account. Clicked on change, but it said it could not find Installer because I was either in safe mode (which I wasn;t) or the Windows Installer was not correctly installed. I found the file you pointed me to, and it is version 3.1.4000.1823. I installed the version you pointed me to, but it still says that version as before. At least, it said the setup wizard was finished. Will it be in the same place as the previous one or did I do the install wrong? At one point it did say stopping services, but did that mean my AV stuff or the install?

  6. #6
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Install not working (Office 2003 SP1)

    For the first question: if you choose "repair" option - yes, the program is installed "in the same place" (if you mean path on the hard drive and in the Registry) as before. You did not do previous installation "wrong", you simply did it for another "user", and now you "repaired" it making the program accessible for both. Please do not use the word "place" concerning the software - are channels in your TV "in the same place" as yesterday? Use words "folder" or "directory".

    For the second question: your security programs (antivirus, firewall, antysyware) are "guarding" your installation. When you want to install a new program, reinstall or delete installing one - that means, you want to change your installation. For this purpose, you must stop your 'watchdogs" from biting you - that's why you saw the message about stopping services. If not you but, say, a virus is changing your installation, this message must alert you. Your security programs were restarted after installation is complete. Usually Installer program does it, if not - ZoneAlarm, Antivirus and so on automatically restart themselves after 30 minutes of inactivity. Don't worry - if firewall (as ZoneAlarm) or antivirus is not started when you starts Windows, Security Center will immediately alert you (it is Windows XP SP-2 feature).

  7. #7
    Star Lounger
    Join Date
    May 2003
    Location
    Whitmore Lake, MI , USA
    Posts
    84
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Re: Windows Install not working (Office 2003 SP1)

    OK....I downloaded and installed the Windows Installer as you suggested. The file in the Windows/system32 folder still has the old version number. I tried to do "change" Under Add/Remove on my wifes account and mine (we are both in as adminstrators since most of the programs would not work for her as limited) but it still gave me the message that I was either in safe mode or the Windows Installer was not correctly installed. Where do I go from here? Do I re-install Win XP from scratch and then update from the MS web site or MS update? I have also discovered that the search function is not coming up when I click on it from "Start.'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •