Results 1 to 6 of 6
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trying to inlcude my mergefields into atable (Word2002 SP3)

    Hello

    I have this word document that contains mailmerge fields within a table.

    For some reason (i cant remember now) the line containing the text "Our file no:" - I have'nt included in the table row.
    and the other mergefields are included in the table.

    I was wondering if I can place this line into a table row. For some time Ive been formatting it differently . One way was to set the field to insert an autotext entry which is a table. Another way was to insert File no into a table row as the mailmerge field code but no luck.

    Ive attached the doc.
    Any ideas?

    many thanks
    diana
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Trying to inlcude my mergefields into atable (Word2002 SP3)

    Press Alt+F9 to display field codes. You'll see that you have a series of IF fields that, depending on the value of Matter and NewMatter, will display different tables. These IF fields cannot be part of the same table, I think, but perhaps someone will prove me wrong.

  3. #3
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts

    Re: Trying to inlcude my mergefields into atable (Word2002 SP3)

    Hi Diana,

    See if the attached does what you want.

    Cheers
    Attached Files Attached Files
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  4. #4
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Trying to inlcude my mergefields into atable (Word2002 SP3)

    Hello

    Thanks for that.

    I tested it by doing a merge the formatting to go bold - didnt go bold.
    I tried and had a go myself to apply the correct bold formatting. For the fielcdcodes that had the "M" in bold, I made this fieldcodes bold. When I tested again the result was the formatting didnt apply bold.

    any ideas?
    many thanks again
    Diana :-)

  5. #5
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts

    Re: Trying to inlcude my mergefields into atable (Word2002 SP3)

    Hi Diana,

    See if the attached update does the bolding correctly - from what I can tell from your original, it should.

    Cheers
    Attached Files Attached Files
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  6. #6
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Trying to inlcude my mergefields into atable (Word2002 SP3)

    Hello

    Thanks for that. Yes I worked out that the fieldcodes formatting was back to front in your orginial attachment.
    Yes this attachment works a treat!

    diana :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •