Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Jun 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    PPS won't play last slide (2002, SP 3)

    HELP! I have a presentation to get out today that contains 2 .PPS. My .PPS will not play the last slide in either of the 2 presentations. plays fine on my computer, just won't work on anyone else's ..... it goes thru each slide just fine, then hangs on the last slide for the time it would take to show the slide, then puts up the end of show message. HELP!

  2. #2
    Super Moderator WebGenii's Avatar
    Join Date
    Jan 2001
    Location
    Redcliff, Alberta, Canada
    Posts
    4,066
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Re: PPS won't play last slide (2002, SP 3)

    What is on the slides that won't display?
    [b]Catharine Richardson (WebGenii)
    WebGenii Home Page
    Moderator: Spreadsheets, Other MS Apps, Presentation Apps, Visual Basic for Apps, Windows Mobile

  3. #3
    New Lounger
    Join Date
    Jun 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PPS won't play last slide (2002, SP 3)

    in the first show, it's a wmv file, in the second show it's flash

  4. #4
    Super Moderator WebGenii's Avatar
    Join Date
    Jan 2001
    Location
    Redcliff, Alberta, Canada
    Posts
    4,066
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Re: PPS won't play last slide (2002, SP 3)

    I think its a linking issue - when you take your ppt file to other computers the wmv and flash files are left behind.
    [b]Catharine Richardson (WebGenii)
    WebGenii Home Page
    Moderator: Spreadsheets, Other MS Apps, Presentation Apps, Visual Basic for Apps, Windows Mobile

  5. #5
    New Lounger
    Join Date
    Jun 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PPS won't play last slide (2002, SP 3)

    no -- they're embedded .....

  6. #6
    Super Moderator WebGenii's Avatar
    Join Date
    Jan 2001
    Location
    Redcliff, Alberta, Canada
    Posts
    4,066
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Re: PPS won't play last slide (2002, SP 3)

    How do you know that they are embedded?
    [b]Catharine Richardson (WebGenii)
    WebGenii Home Page
    Moderator: Spreadsheets, Other MS Apps, Presentation Apps, Visual Basic for Apps, Windows Mobile

  7. #7
    New Lounger
    Join Date
    Jun 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PPS won't play last slide (2002, SP 3)

    in the properties box for the flash object, it says that it's embedded. you are probably right about the video, i didn't put it in the root folder. i'll fix that. any ideas about the flash? i used the plug-in from crystal graphics called flash ready to embed the flash.

  8. #8
    Super Moderator WebGenii's Avatar
    Join Date
    Jan 2001
    Location
    Redcliff, Alberta, Canada
    Posts
    4,066
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Re: PPS won't play last slide (2002, SP 3)

    I'm not familiar with that plug-in. Does the plug-in need to travel with the presentation as well?
    [b]Catharine Richardson (WebGenii)
    WebGenii Home Page
    Moderator: Spreadsheets, Other MS Apps, Presentation Apps, Visual Basic for Apps, Windows Mobile

  9. #9
    New Lounger
    Join Date
    Jun 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PPS won't play last slide (2002, SP 3)

    nope -- just a tool to embed flash into ppt and enable it to rewind and play again -- very useful ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •