Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Oct 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slow save On XP (2000)

    I've been running Word 2K on an XP box for several months now. It's never been anything to write home about but it soldiered on. The configuration of the machine has been unchanged for quite some time.

    Recently we switched from a Novell to a Small Business Server and I now have a significant problem with saving new Word documents. This problem does not apply to any other application, MS Office or otherwise.

    The first time I click on 'Save As' it takes 70 to 90 seconds to open the dialogue box. If I do nothing and cancel the dialogue box then it will reopen at normal speed. If I 'Save' an existing file it also saves at normal speed but trying to 'Save As' produces the same delay as in an unnamed file.

    I've tried setting the default file location to both Chold and to the server but there is no significant difference in the time. All of the other defaults are set to the local drive.

    Assistance will be appreciated as I can only go for coffee so many times in a day..

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Slow save On XP (2000)

    Welcome to Woody's Lounge!

    The following suggestions are found in many places on the internet, so it's worth trying them, but be cautious while editing the registry.

    Select Start | Run...
    Type regedit and press Enter.
    Navigate to HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentV ersionExplorerRemoteComputerNameSpace
    Select this key, then select File | Export... and save this key to a .reg file. If the following doesn't work out, you can restore the original situation by double clicking the .reg file.
    Expand the NamsSpace key. You'll see two subkeys: {2227A280-3AEA-1069-A2DE-08002B30309D} and {D6277990-4C6A-11CF-8D87-00AA0060F5BF}
    Delete both in the left pane of Registry Editor.
    Exit the Registry Editor.
    Reboot your PC.
    As said, if it doesn't help, you can restore the deleted keys by opening the .reg file you exported.

  3. #3
    New Lounger
    Join Date
    Oct 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow save On XP (2000)

    Thanks for the tip but nothing changed.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Slow save On XP (2000)

    I'm afraid I have no other suggestions. I hope someone else will be able to help you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •