Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cleveland, Ohio, USA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook and OE (O2K)

    Just did a clean reinstall of my Win 98 SE box and am reinstalling my apps now.

    Using SBC DSL with a Linksys router and noticed that the Outlook Express sends and receives mail using the same account as does the Outlook 2000 install. However, the Outlook 2000 will not send or receive mail. No error messages, just the little notice that the operation is complete in the bottom right corner of Outlook.

    I am looking at the properties and can not find a difference between the account settings. I am probably overlooking some simple step that I for the life of me this morning can not discover.

    Anyone else ever notice what causes OE to work while O2K does not?

    Thanks,

    Jester
    I know enough to know I don't know enough

  2. #2
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook and OE (O2K)

    try importing the oe account settings into outlook.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cleveland, Ohio, USA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook and OE (O2K)

    OL2K started working before I did anything. I have no idea why. The account settings were identical and both apps used the account as shown in control panel mail.

    -Jester
    I know enough to know I don't know enough

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •