Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    May 2003
    Location
    Redding, California, USA
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Browser with no Graphics (IE 6.0 w/SP2)

    My browser doesn't have any of the graphics showing when it opens any pages. It doesn't matter what site I'm at. The AOL browser does it too.

    I can go to the spot that should show the graphics, right click an then click on "show picture" and it will show, but that gets old real fast.

    I have ran Spybot S&D and Ad-Aware. But it still does it.

    Your suggestions would be greatly appreciated.

    Thank you, <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Browser with no Graphics (IE 6.0 w/SP2)

    You do have 'Show pictures' selected in your Tools > Internet Options > Advanced setup?

    (I'll move this thread to the IE forum as I suspect it is more an IE issue than XP.)

  3. #3
    Lounger
    Join Date
    May 2003
    Location
    Redding, California, USA
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Browser with no Graphics (IE 6.0 w/SP2)

    Thank you Leif for moving me to the correct forum. (even though, besides you, there have been 0 replies) <img src=/S/wink.gif border=0 alt=wink width=15 height=15>

    No, I didn't have the "show pictures" box checked in my Internet Options. I checked the appropriate box next to "show pictures", and that helped. However, I have a curious question:

    I didn't even know that option existed, therefore I have to assume that it has never been checked. So why all the sudden are my graphics not showing, and if this being the solution, how did it become "UNchecked?

    Thank you for your help, <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Browser with no Graphics (IE 6.0 w/SP2)

    >> how did it become "UNchecked?

    Goodness knows! Computers move in mysterious ways sometimes <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    Glad it is working now anyway.

    (I guess no-one else answered because they were waiting to see if my suggestion worked...)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •