Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    Stoney Creek, Ontario
    Posts
    196
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disallow AutoComplete Date (2003)

    Can someone please direct me to the setting that will disallow the date to be auto completed upon hitting enter ? For instance, when I type November 1, 2005 and hit enter, I will see November 1, 2005-11-01. I know if I deselect "Show Autocomplete Suggestions" it will stop but then all the other autocomplete items that I want are no longer available to me. I have looked in the autocomplete list to see if "date" is listed but I don't see it.

    Thanks in advance.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Disallow AutoComplete Date (2003)

    Sorry, disabling Show AutoComplete Suggestions is the only way to get rid of the date autocomplete. You can still press F3 to complete AutoText abbreviations.

  3. #3
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    Stoney Creek, Ontario
    Posts
    196
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disallow AutoComplete Date (2003)

    Thanks Hans. I kind of thought that was the case.

    This is a fairly recent problem the users at work are experiencing and we're not sure what has taken place to create this. In the past, while typing the date, it would offer to auto complete before reaching the end of the date. Now it doesn't offer to auto complete until we've finished typing the date; and of course, the next action after typing a date is to hit enter and that's when the nasty date is completed. We've had a few letters go to proof with this problem. Thanks for the F3 tip though - possibly that's what we'll have to implement.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Disallow AutoComplete Date (2003)

    Wow, that's really a strange date format. What I do is type <code>nove</code>, then F3 or tab to complete the month, then a space, then F3 or tab to complete today's date. Pressing Enter after that does nothing. Maybe this will work for you?

  5. #5
    Star Lounger
    Join Date
    Jan 2001
    Location
    Los Angeles
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disallow AutoComplete Date (2003)

    Word is using the date format from the "Regional and Language Options" control panel in Windows.

    Go to Control Panels, Regional and Language Options, click on Regional and Language Options, Regional Options (tab), Customize, Date (tab) and modify the LONG DATE format. (you probably want "MMMM d, yyyy")

    You have to RESTART Word before you can see the change.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •