Results 1 to 12 of 12
  1. #1
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    New York, New York, USA
    Posts
    538
    Thanks
    0
    Thanked 1 Time in 1 Post

    Symbol not appearing (2002/SP2)

    Hi -

    Am working on document brought from office (MS Word 97-2002 document) that consists of tables. I have a hardcopy of it and an emailed copy.

    All formatting appears on screen EXCEPT for the nice plump arrow that comes from, I think, Wingdings 3. I can insert the symbol manually but am wondering if anyone else has come across this situation. I am fearful of manually inputting the symbol because I don't know how it might throw off the original inputters input (of other elements).

    Why would the symbol appear on the printed file but not on the monitor?

    I have gone through the various Tools/Options and can't find anything that is out of the ordinary.

    Any ideas? Thank you.

    Curiously, Word97 DOES show the Wingding symbol when I just now opened the file on that computer. Is there some setting in Tools/Compatibility I need to change to get it to appear in Word 2002? Again, my thanks.

  2. #2
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    California, USA
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Symbol not appearing (2002/SP2)

    Do the arrows print normally from the same computer where they cannot be seen? If no, then the question becomes....what happened to the arrows?

    Is that font (Wingdings 3 or whatever) in the Fonts file on your computer?

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Symbol not appearing (2002/SP2)

    Does the symbol appear as a blank space, box, or other selectable item? I'm curious, if you select it and choose Insert>Symbol..., what kind of information does the dialog provide about what it is/was?

  4. #4
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    New York, New York, USA
    Posts
    538
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Symbol not appearing (2002/SP2)

    Afternoon -

    Thank you for your post. No, the arrows do not print on the computer where they cannot be seen. Yes, the font is available on my computer. I believe I may have a "language" problem: Asian is indicated in some paragraphs. (Explained more fully in my response to Jefferson.) Since English is set as the default, I don't know how to check this out....

    Thanks,
    Curious

  5. #5
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    New York, New York, USA
    Posts
    538
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Symbol not appearing (2002/SP2)

    Jefferson -

    Thanks for your interest.

    There is nothing to select. Nothing shows except the tab mark to get to the text.

    I can insert the symbol on my pc(Word 2002), but a y with 2 dots comes along with it. (English is the default language.)

    I tried inserting the file into a new document in Word 2002. No symbol.

    In Task Pane, the languages are: (Asia) Chinese (PRC) and English.

    In Word97, the symbol is Monotype Sorts

    In Word97, The Para Style indicates (Far East) SimSun, Times New Roman (FE), Chinese (PRC) (Other) English (U.S.)

    The above seems to indicate a language problem. Any ideas how to overcome it?

    Any input is most appreciated.

    Curious

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Symbol not appearing (2002/SP2)

    I don't seem to have a Monotype Sorts font in Word 2002 on Windows XP Pro. I do have a Monotype Corsiva but it does not have symbols (it is a script-type font). If you can print it, perhaps your printer has this font built in?? Anyway, I think the originator should switch to a more common set of symbols.

  7. #7
    5 Star Lounger
    Join Date
    May 2001
    Location
    Stuttgart, Baden-W, Germany
    Posts
    931
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Symbol not appearing (2002/SP2)

    Monotype Sorts (a "Zapf Dingbats" clone) isn't shipped any more with Word.

    Does "Tools > Options > Compatibility > Font substitution" show anything?

    Word will happlily show you missing fonts in the font dropdown, or even random stuff you typed into it.
    That doesn't mean the font actually is available.

    The printer might well have Zapf Dingbats installed, if it's a PostScript printer.

    There are some weird problems with Asian fonts, too. Word often takes it upon itself to change the language to Chinese or other Asian languages if you insert symbols, and/or change the font to some "Far East" font even if the symbol is in the (Western) font you specified.
    But that might not be relevant here.

    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> Klaus

  8. #8
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    New York, New York, USA
    Posts
    538
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Symbol not appearing (2002/SP2)

    Thanks, Klaus.

    Font substitution shows WP MultinationalB Courier. I clicked OK, but nothing changed. Nothing appeared.

    Interesting about fonts, but the document is about as exotic font-wise as TNR and Arial.

    Is there a way to get rid of the Asian fonts in a document? I don't know the person who created the original doc, so I cannot ask what exactly he did.

    Thank you.

  9. #9
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    New York, New York, USA
    Posts
    538
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Symbol not appearing (2002/SP2)

    Jefferson -

    You said it! "Anyway, I think the originator should switch to a more common set of symbols."

    Unfortunately, my printer did not print the symbol. But, again, in Word2002 nothing shows where the symbol should be: it does show on the printout (which was done on an IBM sophisticated printer at the office) but not on the monitor using Word2002. As I said, it DOES appear using Word97....

    Till next time,
    Curious

  10. #10
    5 Star Lounger
    Join Date
    May 2001
    Location
    Stuttgart, Baden-W, Germany
    Posts
    931
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Symbol not appearing (2002/SP2)

    If it's WP MultinationalP that is missing, you can download it somewhere from the Corel FTP site.
    Haven't checked lately whether the download link still works... and there's probably some legalese about whether and how you're allowed to use the fonts on the Corel site.

    Maybe you could post a sample? I'm still not clear whether the problem is Wingdings, Monotype Sorts, WordPerfect fonts, or something else.
    The Asian fonts are sometimes difficult to get rid of. Probably Word put them in without asking, not the original author.

    With Asian language support, you have additional tabs for Asian fonts say in "Edit > Find". OTOH, I'd think twice before installing that support, since you're even more likely to run into problems then, and you can't completely get rid of it again (... for example, it'll modify your Normal.dot).

    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> Klaus

  11. #11
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    New York, New York, USA
    Posts
    538
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Symbol not appearing (2002/SP2)

    Klaus - Thanks again.

    I'd like to be able to post a sample, but there is nothing there to select in Word 2002.

    When I am on the pc with Word 97, I can insert the symbol. When I save the file and email it to me on the Word 2002 pc, the symbol does not carry over.

    Thaks for the ideas.

    Curious

  12. #12
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    New York, New York, USA
    Posts
    538
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Symbol not appearing (2002/SP2)

    Klaus -

    I believe I solved my (non-appearing) symbol problem. The Font substitution (Options/Compatibility) gave me the idea to change the suggested WP MultinationalB to Wingdings 3 and then in Customize Bulleted List to change the character to the arrow.

    It worked! Hopefully, when I enter the file into the office system I won't have a problem.

    Thanks to all for your thoughts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •