Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Bethlehem, Pennsylvania, USA
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Long time for Window start up (XP Home)

    Recently, I have been having an issue with a long lag time before Windows starts up. I have a Gateway computer and it came with a startup Splashscreen, Now it may take a minute or 2 to go from the Gateway splashscreen to the Window splashscreen. Is this a problem with Windows or something more serious?

  2. #2
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Long time for Window start up (XP Home)

    <hr>Is this a problem with Windows or something more serious?<hr>
    Hard to tell. You have to ask yourself, and tell us, if any changes at all have been done. Have you installed any program or updates to program or OS lately?
    Also if you have done any kind of "research"; AV-scan, spywarescan etc.

    You can download the excellent program Autoruns from Sysinternals to help you find out what is started at boot time.


    Regards,
    Argus

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Long time for Window start up (XP Home)

    Try to update BIOS. For update download, see http://support.gateway.com/support/drivers/dlcenter.asp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •