Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Mar 2001
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Explorer does not start (XP pro SP2 fully updated)

    The first boot of the day (or evening) always fails in the sense that explorer (and hence the desktop) does not start. It fails with an unknown error. I can only repair this behavior by starting the taskmanager and from that I start a command window, where I issue a chkdsk /f command. The check disk will be started the next time I boot and after checking everything is fine again, although the 'quick launch' taksbar is missing and need to be set again. A simple reboot without checking the disk does not help and I cannot start the explorer from the taskmanager, it will fail with the same error. I did an extensive spyware scan, nothing found. An active virusscanner did not find anything either. I think the issue started (by coincidence???) when I installed Fedora on another partition.
    I did check according to http://support.microsoft.com/default.aspx?...kb;en-us;833161 , but this was not my problem. Anybody ????

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts

    Re: Windows Explorer does not start (XP pro SP2 fully updated)

    Have you uninstalled Fedora? Have you tried a system restore to a time before the Fedora install? Have you tried to repair your Xp installation?

    Joe
    Joe

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Explorer does not start (XP pro SP2 fully updated)

    Try chkdsk /r switch - it performs 5 steps check instead of 3 steps with /f switch.

    Did you check all autorun programs (msconfig and click Startup tab) and exclude suspicious ones from starting automatically?

    You can also try sfc /purgecache to purge your cache files (Windows will rebuild them on the next boot).
    If it will not fix your problem, try sfc /scannow (it will require your Windows installation CD or access to your installation folder).

  4. #4
    Star Lounger
    Join Date
    Mar 2001
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer does not start (XP pro SP2 fully updated)

    I did not uninstall Fedora, since I feel that it just allocates diskspace and does not have any connection with the Windows environment. A system restore did not work, but I did not try a repair yet.

  5. #5
    Star Lounger
    Join Date
    Mar 2001
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer does not start (XP pro SP2 fully updated)

    I did the full chkdsk and checked for he autorun programs. I tried to start with a minimal configuration, did not work though. did the sfc last night, no problems found. I'll do the sfc /purgecache once more and see what happens.
    Thanks.

  6. #6
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: Windows Explorer does not start (XP pro SP2)

    If you installed Fedora (which version by the way - FC4?) in its default configuration, then you will probably have set GRUB as the bootloader on the boot partition, which can therefore affect how your computer boots. You might try reinstalling Fedora just to make sure that the installation of GRUB went smoothly - I assume it detected your Windows installation?
    Regards,
    Rory

    Microsoft MVP - Excel

  7. #7
    Star Lounger
    Join Date
    Mar 2001
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer does not start (XP pro SP2)

    Indeed I installed FC4 with the bootloader. It did detect Windows properly and booting XP was not the problem. In the mean time I did a reinstall of Windows and managed to reboot a number of times now without any problems. Maybe the problem is solved. I'll be back tomorrow to give the final result. By the way the sfc /purgecache did not solve the problem, I even had to take the powercord out of the PC to shutdown.

  8. #8
    Star Lounger
    Join Date
    Mar 2001
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer does not start (XP pro SP2)

    OK, I have not had any problems with explorer since the reinstall. Booting goes a little faster as well. Glad this issue is done with. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •