Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Virtual Memory settings ignored (Windows XP Professional)

    I just got a new laptop, a Tecra M3. It has twice the hard drive space of my previous PC (now 60 GB). It has 4 times the RAM (now 2GB) and a process that is about 30 to 40% faster. However, I cannot open as many applications as I could on the previous laptop.

    After clearing temp files and temporary internet files, etc, I looked at virtual memory. It said it had allocated 2GB and recommended 3GB. So I changed the settings to a minimum of 3.5 GB and a maximum of 4 GB (in the Custom size area). However, when I rebooted and checked the virtual memory, it says that it has currently allocated 2 GB. Why won't WinXP mind?

    Thanks!!
    Troy

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Virtual Memory settings ignored (Windows XP Professional)


  3. #3
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Virtual Memory settings ignored (Windows XP Professional)

    If I understand this article right (and I'm not at all sure I do), it says that it will only use 2GB unless you add that switch to make it 3GB.

    Why in the world would it give the optiion to raise it to 4GB if it won't use it?

    Thanks!!
    Troy

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Virtual Memory settings ignored (Windows XP Professional)

    You're correct, as far as I can tell - standard maximum is 2 GB, with the extra switch 3 GB.

    > Why in the world would it give the optiion to raise it to 4GB if it won't use it?

    I don't know, probably an oversight.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •