Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Nov 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange microsoft web page problem (xp sp 2)

    ok, here's the problem, I am visiting my mum this weekend and she was haing some problem with her machine, so I started taking a look. Seemed that lots of stuff wasn't working (apps, windows update, Norton Virus etc) so since she didn't have a lot on here I thought I would rebuild using the recovery disks. I backed up what she did have and fired up the recovery process.

    All seemed to run through fine, except when it was all comeplete I can't access any microsft sites, update, messenger microsoft.com....I just can't get to any of them...although I can get to any other sites no problem...I am posting here using her PC. They have another laptop in the house so I fired that up and it was having exactly the same problem! ok, so I am thinking that maybe it has something to do with the wireless network I set up for them....except I have my work laptop with me and I can get everywhere no problem....I am a loss to know what to check now, anyone have any suggestions?

    I've checked the internet settings and reset them, switched off the firewall....nothing! I've even tried Firefox to see if it as a browser specific issue, again no luck [img]/forums/images/smilies/sad.gif[/img]

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Strange microsoft web page problem (xp sp 2)

    Have you checked the hosts file to see if Microsoft is being blocked there?

  3. #3
    New Lounger
    Join Date
    Nov 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    Yep, nothing in there appart from standard
    127.0.0.1 localhost

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    <UL><LI>What error message do you get when trying to access Microsoft sites?
    <LI>What output do you get from the following command, typed into a Command window
    <code>NSLOOKUP www.microsoft.com</code>
    <LI>What happens if you point your web browser at a valid address for a microsoft site, such as http://207.46.20.30/[/list]StuartR

  5. #5
    New Lounger
    Join Date
    Nov 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    I was getting page cannot be displayed, I tried it through firefox and had a popup that said no page to display.

    Connecting to the IP address gives the same response as the www.microsoft.com

    The NSLOOKUP returns the following response (it's the same as on my working laptop)......

    DNS request timed out.
    timeout was 2 seconds.
    *** Can't find server name for address 192.168.0.1: Timed out
    *** Default servers are not available
    Server: UnKnown
    Address: 192.168.0.1

    DNS request timed out.
    timeout was 2 seconds.
    Non-authoritative answer:
    Name: lb1.www.ms.akadns.net
    Addresses: 207.46.20.60, 207.46.198.30, 207.46.198.60, 207.46.199.30
    207.46.18.30, 207.46.19.30, 207.46.19.60, 207.46.20.30
    Aliases: www.microsoft.com, toggle.www.ms.akadns.net
    g.www.ms.akadns.net

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    That looks like you have 2 different problems to me.

    The DNS errors suggest that there is a mistake in the setup of your Router, but let's not go there for the moment because it has clearly managed to translate www.microsoft.com into a reasonable result.

    When you say "page cannot be displayed" do you have any more text to go with this error message?

    It looks like you don't have a valid network path to www.microsoft.com, can you let us see the full output you get from the command
    <code>TRACERT www.microsoft.com</code>
    This will show us the route that packets are trying to take from your PC to the microsoft web site, there will be fairly long pauses on some links as it fails to get a response, but should still tell us quite a lot.

    Are there any other PCs in the same location as the one that doesn't work? How do these behave?

    StuartR

  7. #7
    New Lounger
    Join Date
    Nov 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    Cheers for the help guys, I appreciate it [img]/forums/images/smilies/smile.gif[/img]

    I was thinking the router to, we have 3 laptops here, my work built laptop works fine through the same router and I can get to any microsoft web pages no problem. However the other 2 laptops that are always here (rather than mine which is just visiting) show the same problem. If I type www.microsoft.com into the address bar it take an age to do show the page cannot be displayed message (10 mins +), and I've since discovered a few other pages I can't get to, www.orange.co.uk and www.cisco.com (again, both are fine on my work laptop).

    I've just spent a couple of hours rebuilding one of the laptops, I completely cleared and reformate the HD and still no luck [img]/forums/images/smilies/sad.gif[/img]

    The page I am getting is the fairly standard "page cannot be displayed" one. It says....
    "The page you are currently looking for is currently unavailable. The web site might be experiencing technical difficulties, or you may need to adjust your browser settings"

    Then it has a load of infor about checking network settings etc...

  8. #8
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    The most important part of an error message in Internet Explorer is usually the last couple of lines. For example:
    <code>The requested URL /nosuchpage.htm was not found on this server</code>
    or
    <code>Cannot find server or DNS Error</code>

    One other thing that we haven't checked yet.
    Is any of your computers configured to use a proxy server?
    You should be able to check this from Internet Explorer > Tools > Internet Options > Connections
    Either click on LAN settings or select the connection you are using and click Settings.
    Check all 3 computers, it could be that the working one is only working because it has a good proxy, or the others are going via a faulty one.

    StuartR

  9. #9
    New Lounger
    Join Date
    Nov 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    I've attched a screenshot of the error message

    ok tracert returns the following.....

    Tracing route to lb1.www.ms.akadns.net [207.46.225.60]
    over a maximum of 30 hops:

    1 2 ms 1 ms 1 ms 192.168.0.1
    2 40 ms 22 ms 22 ms rt-loste05.dial.aol.com [195.93.23.133]
    3 * * * Request timed out.
    4 22 ms 23 ms 23 ms 172.17.169.75
    5 23 ms 36 ms 24 ms pop1-loh-S2-2-0.atdn.net [66.185.143.197]
    6 64 ms 23 ms 24 ms bb2-loh-S0-0-0.atdn.net [66.185.136.226]
    7 91 ms 89 ms 90 ms bb2-nye-P5-0.atdn.net [66.185.152.141]
    8 152 ms 144 ms 107 ms bb1-nye-P2-0.atdn.net [66.185.153.20]
    9 99 ms 97 ms 98 ms bb2-ash-P10-0.atdn.net [66.185.152.87]
    10 95 ms 112 ms 99 ms pop1-ash-S1-0-0.atdn.net [66.185.144.195]
    11 101 ms 94 ms 96 ms XO.atdn.net [66.185.144.146]
    12 184 ms 198 ms 201 ms 206.111.0.6.ptr.us.xo.net [206.111.0.6]
    13 219 ms 188 ms 204 ms ten8-1.ash-76cb-1a.ntwk.msn.net [207.46.45.69]
    14 183 ms 182 ms 183 ms pos6-2.wst-76cb-1b.ntwk.msn.net [207.46.35.97]
    15 184 ms 182 ms 183 ms pos1-0.wst-12ix-1b.ntwk.msn.net [207.46.36.214]

    16 185 ms 186 ms 184 ms pos1-0.tke-12ix-2b.ntwk.msn.net [207.46.155.13]

    17 208 ms 253 ms 213 ms po11.tuk-65ns-mcs-1a.ntwk.msn.net [207.46.224.21
    6]
    18 * * * Request timed out.
    19 * * po11.tuk-65ns-mcs-1a.ntwk.msn.net [207.46.224.216] repor
    ts: Destination net unreachable.

    Trace complete.

  10. #10
    New Lounger
    Join Date
    Nov 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    Actually, yep it does say at the bottom of the error page...

    Cannot find server or DNS Error
    Internet Explorer .

    The working machine does have a proxy.pac configured, but this is located on my corporate network, will it cache? I kind of assumed that since it couldn't actually get to it, then it couldn't be being used.

  11. #11
    New Lounger
    Join Date
    Nov 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    Just looking at that tractrt, seems to have fallen over at AOL. The way I currently have it set up is that I have an AOL username and password in the router that keeps the connection open, but I haven't yet installed it on this machine yet. Maybe if I install it here it may help the lookup, seems a little odd that it would work fine on my Work laptop though which definately doesn't have AOL switched on.

  12. #12
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Strange microsoft web page problem (xp sp 2)

    The proxy.pac sounds interesting. It may well have been cached, and these files are usually configured to use different proxies depending on the network you are on. I suspect that this laptop may be using a proxy server somewhere to access these web sites, and that the problem is direct access via your ISP.

    Do AOL offer a Proxy server that you could configure manually and test? If so then try using it, or try using one of the free public proxy servers.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •