Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Nov 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Internet Explorer (6.0) (XP)

    On my home computer I have somehow managed to make it that when you click on the internet explorer icon it comes up with the internet properties box. Any ideas how i can fix this?
    Cheers.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Internet Explorer (6.0) (XP)

    If you right-click the shortcut and choose properties, this is what I have for Target -- if you have additional options tacked on to the end, maybe save them in a text file and them try the basic:

    "C:Program FilesInternet Exploreriexplore.exe"

    (Note: the quotation marks are needed because there are spaces in the folder names)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •