Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Aug 2004
    Location
    Saco, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts

    NET Runtime Optimization Service (English 1.1 SP1)

    On a new setup of XPSP2, with NET Framework 1.1 SP1 (and the hotfix from MS Update), the 'Found New Hardware' Wizard is popping up at bootup, and is searching for drivers for the NET Runtime Optimization Service. I have never before seen this, and can't seem to find a solution. Could it be because I do not yet have the Sun Java Runtime Environment installed? I know absolutely nothing about NET, having studiously avoided it for as long as possible. My customer knows even less, but I would like to image her machine, and NET Framework 1.1 is necessary to run Norton Ghost 9 -- otherwise, I'd take NET Framework completely out. So, what is this NET Runtime Optimization Service that keeps looking for drivers, and how can I resolve the situation?
    Added later: I'd forgotten that I'd begun to install NET Framework 2.0, and had stopped the installation. Upon remembering that I'd done that, I reinstalled NET Framework 2.0. I thought the error might be related, but it wasn't. The error is still there, but I was able to tell the o/s not to look for the drivers by checking the box in the 'Found New Hardware' Wizard dialog. Everything is working well, including Ghost, so I guess whatever this is, it's not critical or vital.

  2. #2
    3 Star Lounger
    Join Date
    Aug 2004
    Location
    Saco, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NET Runtime Optimization Service (English 1.1

    The solution was to change the startup type in Services to Manual from Automatic after stopping the service. There were no dependencies, so it doesn't seem to have harmed anything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •