Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Dec 2002
    Location
    Kitchener, Ontario, Canada
    Posts
    421
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Grid showing up in documents (2000(SP3))

    Last week I was aimlessly fooling around with various toolbars in Word while talking on the phone and seem to have managed to set some sort of design grid that shows up in existing documents but not new ones. It looks very much like a greyed out table that covers the entire area of the page inside the margins.

    Does anyone have any idea what I did and how I can turn it back off? Most embarrassing since I really should know better... <img src=/S/stupidme.gif border=0 alt=stupidme width=30 height=30>

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Grid showing up in documents (2000(SP3))

    Hi Peter

    On the Drawing toolbar select Draw>Grid and de-select the option to "Display gridlines on screen"

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Grid showing up in documents (2000(SP3))

    Activate the Drawing toolbar.
    Select Draw | Grid...
    Clear the check box "Display gridlines on screen".
    Click OK.

  4. #4
    4 Star Lounger
    Join Date
    Dec 2002
    Location
    Kitchener, Ontario, Canada
    Posts
    421
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Grid showing up in documents (2000(SP3))

    Thanks. I told you I felt like an idiot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •