Results 1 to 7 of 7
  1. #1
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Workstation fails to retain User Settings (WinXP Pro)

    We have a client who is running a SBS 2003 Premium server with a number of WinXP Pro clients. The network is configured so that any user can log into any workstation - not my recommendation, but that's the way it got setup. Most of the workstations seem just fine, and remember from session to session what a specific user had selected as their default printer, etc. However:

    There are 4 workstations that were setup to do a specific task related to a large conference, and none of those 4 seem to remember the user settings, so each morning the default printers have to be established, and shortcuts that are used have to be recreated. FWIW, all workstations are logged in using the same user account. Anybody have clues as to what might be going on here? Thanks in advance.
    Wendell

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Workstation fails to retain User Settings (WinXP Pro)

    Are there group policies that get applied or logon scripts that run?

    Joe
    Joe

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Workstation fails to retain User Settings (Win

    Another question: are roaming profiles in use?
    -Mark

  4. #4
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Workstation fails to retain User Settings (WinXP Pro)

    I believe the answer is both, though the logon script is pretty minimal. And I believe roaming profiles are setup.
    Wendell

  5. #5
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Workstation fails to retain User Settings (Win

    Yes, I believe they are.
    Wendell

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Workstation fails to retain User Settings (WinXP Pro)

    If you logon to one of the four as a different user do you get the proper defaults? I'd also check the logon scripts and AD policies just to be sure someone did not 'accidentally' change the one user.

    Joe
    Joe

  7. #7
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Workstation fails to retain User Settings (WinXP Pro)

    We will try that - tomorrow. The client is some 1000 miles away, but my partner will be there tomorrow and we can do some testing onsite. Best I can tell remotely is that the logon scripts and group policies look OK. Thanks for the suggestions.
    Wendell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •