Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Nov 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    All fonts gone??? (Xp Pro)

    Running Windows Xp Pro. Computer seems to be working fine except that all
    fonts have disappeared. When the machine boots, except for the logo "Wndows Xp", everything else shows up as incomprehensible symbols.

    All programs and icons are showing but what would be normal wording associated with these programs and icons are just non readable symbols

    I've looked at the Fonts folder in Windows and Fonts in control panel and both are empty. I have copied all the fonts from another Xp machine, put them on a CD and copied them into both of the above folders. The fonts show up and when they are clicked on, in the folder, the fonts individually are there. However, as soon as I move out of that folder the fonts disappear again.

    I have tried this in both "Safe Mode" and with a normal boot up. The only difference is that Safe Mode is readable until I try to run a program and then I only see symbols again.

    I've tried a System Restore but it will not work in either Safe Mode or from
    cmd. A complete virus scan has not come up with anything.

    Please help

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: All fonts gone??? (Xp Pro)

    What is your "Default Printer"?
    If it is the "Generic", change it to something else.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Nov 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: All fonts gone??? (Xp Pro)

    Sorry for the misunderstanding. The fonts that are missing are all the words that normally would come up on the monitor identifying each program and the words that would come up when running a program. All I see on the monitor screen are the icons and strange symbols where words would normally be.

  4. #4
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: All fonts gone??? (Xp Pro)

    Make sure that your Tahoma font file is not corrupted - click Start | Run, type CHKDSK /f , confirm your choice and reboot your computer.
    If your fonts still not showing in your Fonts folder,

    Open Registry Editor (Start | Run, type REGEDIT and hit Enter), navigate to

    HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionFonts

    and delete everything except (Default) in this key - all font references. Reboot your computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •