Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Jul 2004
    Location
    Ohio
    Posts
    629
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot connect when power cord isn't in

    My gf's laptop has been having internet connection troubles, specifically when it's power cord is unplugged. i was here checking it out, but it turned out that the cable modem's lights weren't all blinking... so maybe it has something to do with it not getting a signal back from the computer? or maybe something else... any thoughts?

    she has no router, so she's directly connected to the cable modem and she is running windows XP.
    <img src=/w3timages/blueline.gif width=33% height=2>
    <big>John</big>

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Cannot connect when power cord isn't in

    Might it have something to do with the power options settings when the laptop is running on battery power? Go to Device Manager, select the Network Adapter>Properties>Power Management Tab and check if "Allow the computer to turn off this device to save power" is checked. If so, uncheck it and see what happens.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    5 Star Lounger
    Join Date
    Jul 2004
    Location
    Ohio
    Posts
    629
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot connect when power cord isn't in

    John, i tried that but... it didn't work. as soon as i unplugged her power cord, i got the error again, and windows said "network error: a network cable has been unplugged"... odd. any other suggestions?
    <img src=/w3timages/blueline.gif width=33% height=2>
    <big>John</big>

  4. #4
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Cannot connect when power cord isn't in

    Does the laptop have its own power options? On mine for example, my "battery power" scheme has the option to disconnect from the network (i.e. cut power to the NIC). I'm sure that's what the "network cable has been unplugged" is telling you.

    edited to add: By chance, is the cable modem a USB device?
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  5. #5
    5 Star Lounger
    Join Date
    Jul 2004
    Location
    Ohio
    Posts
    629
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot connect when power cord isn't in

    wow, i can't believe that was it! what a stupid option to be on! <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> Thanks so much, John, you've been a big help!

    oh, and no, its not USB
    <img src=/w3timages/blueline.gif width=33% height=2>
    <big>John</big>

  6. #6
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Cannot connect when power cord isn't in

    Glad the mystery is solved. When you think about it though, it's not really a stupid option. In most cases, when a laptop is running on battery, the manufacturer assumes that a network connection may not be available, so why waste battery power by keeping the NIC powered. But on the other hand, that's why these settings can be customized <img src=/S/grin.gif border=0 alt=grin width=15 height=15> .

    Another point for future reference: The power settings (either Windows or the laptop) may also disable the USB ports while on battery. In Windows, Device Manager>Universal Serial Bus controllers>USB Root Hub>Properties>Power Management>Allow the computer to turn off this device to save power.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •