Results 1 to 5 of 5
  1. #1
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Not Loading (IE6, SP2)

    Over the past week the browser will not load pages, but does this intermittently. It will correctly load the home page in one session, but then if I want to load the home page say an hour or two later, then it does not. The address appears on the task bar, but not in the address bar, some of the page may or may not load, then it just sits there with the progress bar stalled at about 50%. Then later it may or may not load as normal.
    Other PC's on our SBS network load IE fine, I have compared my settings to the other PC's and they are the same. I deleted Microsoft Anti Spyware as an update had been loaded, but that had no effect. We run Norton Anti-Virus on each PC. Spybot cannot find any problem.
    Any ideas of where to look next to solve this problem? <img src=/S/confused.gif border=0 alt=confused width=15 height=20>
    Paul Coyle
    Approach love and cooking with reckless abandon

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Not Loading (IE6, SP2)

    Do you visit sites that use a lot of multimedia? Perhaps there is a bug in one of your ActiveX-based players (Windows Media, Flash, etc.). These often seem to die without explanation or appropriate messages. The Acrobat reader plug-in also can be a problem, although usually when you try to navigate backwards or forwards...

    You could try updating these items from Microsoft and Macromedia and Adobe and... whoever else seems relevant.

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not Loading (IE6, SP2)

    Does this apply only to the home page, or all sites? Sounds slightly reminiscent of this thread in that it may be a DNS issue.

  4. #4
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Not Loading (IE6, SP2)

    OK, that's something I had not considered. After checking each of these I did have the latest versions.
    Thank you
    Paul Coyle
    Approach love and cooking with reckless abandon

  5. #5
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Not Loading (IE6, SP2)

    Lief, seems to apply to all sites, so perhaps not a DNS issue, however I will check this as you suggest. Thank you
    Paul Coyle
    Approach love and cooking with reckless abandon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •