Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    May 2002
    Location
    Londonderry, Ireland, Northern
    Posts
    159
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Welcome unwelcome (XP pro SR-2)

    After six fairly contented months with this OS, suddenly I am faced with a Welcome screen that tells me to click on my user name: not only after re-booting, but on returning from screensaver. How can I get back to the situation in which it simply boots straight to the desktop?
    A house guest has been at the machine, uninvited, and may have attempted to register as a second user, but there is nothing to prove that.
    All help gratefully received!

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Welcome unwelcome (XP pro SR-2)

    Try:

    Start > Run..
    Enter:
    <code> control userpasswords2</code>
    (Return)
    > Users Tab >
    and Deselect the "Users must enter a user name and password..." option

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Welcome unwelcome (XP pro SR-2)

    And then under Display Properties, clear the checkbox on the Screen Saver tab that reads On resume, display Welcome screen.
    -Mark

  4. #4
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Welcome unwelcome (XP pro SR-2)

    On the off chance your Welcome screen has started to pause for the same reason mine did, I note that after I installed Microsoft .NET Framework 1.1, a new checkbox showed up in the TweakUI-->Logon pane -- "Show 'ASPNET' on Welcome screen" -- and it was checked. ASPNET wasn't in fact actually showing up on the Welcome screen, there was just me, but the Welcome screen was pausing and waiting for me to choose myself (which I hadn't had to do before). Unchecking the "Show 'ASPNET' on Welcome screen" checkbox cleared up the problem.

  5. #5
    2 Star Lounger
    Join Date
    May 2002
    Location
    Londonderry, Ireland, Northern
    Posts
    159
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: Welcome unwelcome (XP pro SR-2)

    Thanks again, Lief.
    All help gratefully received!

  6. #6
    2 Star Lounger
    Join Date
    May 2002
    Location
    Londonderry, Ireland, Northern
    Posts
    159
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: Welcome unwelcome (XP pro SR-2)

    My mystery you have solved: I had indeed installed .NET Framework without knowing the first thing about it, in order to run some new software that required it (BiblePro, in fact). Until that, I had lived in blissful ignorance of the welcome screen and never bothered about user accounts. Typical of Microsoft to impose something without consulting the user!
    Many thanks.
    sydney
    All help gratefully received!

  7. #7
    New Lounger
    Join Date
    Dec 2005
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Welcome unwelcome (XP pro SR-2)

    that might be the problem. as a beginner could you please tell me where do I go to change the welcome screen and uncheck the ASPNET. I appreciate your time.

  8. #8
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Welcome unwelcome (XP pro SR-2)

    Do you have TweakUI installed? If not, it is available from here amongst the collection of Microsoft PowerToys.

  9. #9
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •