Results 1 to 4 of 4

Thread: Domain problem

  1. #1
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    515
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domain problem

    A friend added a computer to his network (he has 6), when he changed the domain name to domain, all other PCs that are already connect are disconnected from the domain, he removed the computer from the network but the computers are being disconnected again.

    any help much appreciated,

    Skender

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Domain problem

    You will need to give us a lot more information if you want help here.
    <UL><LI>Can you describe your original Domain configuration, what is the computer name of the PDC, how many BDCs are there, how many Member Servers, how many other computers in the domain.
    <LI>Was the newly added computer a BDC, or a member server, or a client?
    <LI>How did you "change the domain name"? I don't believe Windows NT allows you to rename a domain. Exactly what was changed? On which computer? How?[/list]regards,

    StuartR

  3. #3
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    515
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Domain problem

    he sort it out by doing a restore...

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Domain problem

    Thanks for letting us know.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •